Unstable Black Screen on Launch

WhiteDwarf

Well-Known Member
Dec 3, 2019
5
10
410
Hi,

I am having a black screen every time after launching Terratech, TT starts up and is stuck on the black screen loading part forever. I've tried reloading TT, reinstalling, and verifying files, but can't seem to find anything. I've also tried doing some research, unfortunately, there does not seem to be much information or tips to try about this kind of issue. In case it proves relevant, my system specs are the following.

AMD Ryzen 5 3600 CPU
Nvidia GTX 970 GPU
16 GB G. Skill Trident Z. memory
X570 Aorus Gigabyte motherboard
1 TB Crucial NVME SSD primary drive

Btw, I've slightly overclocked my GPU and CPU, but TT did not work before I did either, so I don't know if that made a difference or not. my Output log file can be found below (as well as photo, don't know how that would help, but why not) :

20210512173654_1.jpg

- WhiteDwarf



Update: For some reason, installing and uninstalling certain TTMM mods can *sometimes* fix it, though It's more like some mods increase or decrease my chance of the game loading properly, sometimes it loads the main menu, and sometimes it loads to the screen shown above.

- WhiteDwarf
 

Attachments

Last edited: