The game is stuck in a permanent Fantastic graphics setting

Discussion in 'Bugs (Stable Only)' started by Soviet_Samuelson, Apr 8, 2018.

  1. Soviet_Samuelson

    Soviet_Samuelson Living in my pizza boxes because mom kicked me out

    Joined:
    Feb 9, 2018
    Messages:
    818
    Likes Received:
    586
    I don't remember what I was doing at the time, but this a big problem as anything above simple causes """"lag"""" on my computer. I will try restarting my pc, but no promises that'll work
     
  2. harpo99999

    harpo99999 ah kick till it starts

    Joined:
    Aug 14, 2014
    Messages:
    1,725
    Likes Received:
    700
    it should be possible to change the graphics settings when loading terratech (this is the dialog window BEFORE the payload shuttle logo)
     
  3. Soviet_Samuelson

    Soviet_Samuelson Living in my pizza boxes because mom kicked me out

    Joined:
    Feb 9, 2018
    Messages:
    818
    Likes Received:
    586
    I did this. I turned off some other settings and it stopped, so idk what happened
     
  4. Zed

    Zed Well-Known Member

    Joined:
    Dec 23, 2016
    Messages:
    1,123
    Likes Received:
    1,004
    This has been an issue for a while; if you wish to change the graphics quality try doing so from the settings menu *after* having loaded into the main game.

    It has been my experience that the pre-game loading screen is stuck on the defaults of 1920x1080 @ fantastic and does not normally respond to altered settings (since ~0.7.5) so if any changes need to made it is best to do so from the options menu in-game.
     

Share This Page