Techs start "bouncing" when idle and at a distance.

Joined
Jun 16, 2020
Messages
68
Likes
71
Points
19
#1
Ok this is a strange bug that I noticed when working on my base build. Techs start "bouncing" when you get far from them and they are not anchored. This will cause a tech to slowly move from the point you placed it to a completely different location. IT also seems to get worse based on camera angle of all things which confuses me as I don't understand how camera angle can effect it.


Example a tech can be bouncy nearby you simply move the camera to being near it or flatten the angle and the bouncing reduces or goes away. Hard for me to show other then some screenshots of how far techs can move.
20200617155903_1.jpg
20200617164911_1.jpg

image is an example from when I was working on the hanger for my base build. Look at the plane. And while it is hard to see the tanks also have moved forward in their slots. but the plane is the most visible mostly do to it not having wheels. Which seems to increase the bouncing.
 
Likes: Skihiley

Adriano

PAYLOAD STUDIOS
Joined
May 16, 2016
Messages
2,579
Likes
1,314
Points
570
Age
38
#2
Hey @warbrand2 , do you mind providing the save game you are building these techs in please? Also, it look like you're using mods, can you tell me which ones they are? Thanks
 
Joined
Jun 16, 2020
Messages
68
Likes
71
Points
19
#4
Hey @warbrand2 , do you mind providing the save game you are building these techs in please? Also, it look like you're using mods, can you tell me which ones they are? Thanks
https://forum.terratechgame.com/index.php?threads/military-base-tech.21179/page-2#post-148658 has the last save and a list of mods, just drive around a bit and any loose techs will bounce, the planes are the most noticeable. I managed to "fix" it by locking down techs in places they literally can't move.

But that save has a lot of bugs that show, for one you have to double load it. As it is the only mods I have used are texture mods.