Since 1.0 came out, I cannot play the game, I just get a black screen

Discussion in 'TT Stable & Console Bugs' started by Robiton, Sep 6, 2018.

  1. Robiton

    Robiton Well-Known Member

    Joined:
    Sep 11, 2016
    Messages:
    8
    Likes Received:
    4
    Since 1.0 came out, I cannot play the game, I just get a black screen.

    To try and fix this, I have followed the troubleshooting steps, I have uninstalled and reinstalled, I have tried the new Beta release, I have ran it as an admin. Nothing works, and since it does not "crash" I have no logs.

    Also I updated the Video drivers, audio drivers, ensured Windows 10 was updated, etc. Confused as to why it worked pre 1.0, then failed once 1.0 came out.

    Looking for other ideas to try.

    Thanks

     
    ZeroGravitas likes this.
  2. ZeroGravitas

    ZeroGravitas Breaker of Games

    Joined:
    Jun 29, 2017
    Messages:
    2,913
    Likes Received:
    3,491
    Thanks for posting @Robiton.

    For reference this continues from this bugs thread on the Steam forum.

    And you already read this related thread, right? Including django's suggestion in this comment:


     
  3. Django

    Django PAYLOAD STUDIOS

    Joined:
    Apr 21, 2016
    Messages:
    219
    Likes Received:
    386
    Thanks Robiton; sorry to hear you're having issues launching the game.

    Even though there is no crash log, the game still produces a 'regular' log of important happenings while running. This may also include an indication why yours is not starting.
    Please refer to this post about where to find the logs.
    Game Logs
    Spoiler: Where to find the game logs


    If you upload them here we can have a look and hopefully find a way to solve your issues.

     
    ZeroGravitas likes this.

Share This Page