Resource Chug?

Discussion in 'Community Help, Questions and Guides' started by Lost Ninja, Aug 9, 2018.

  1. Lost Ninja

    Lost Ninja Well-Known Member

    Joined:
    Jul 17, 2015
    Messages:
    1,192
    Likes Received:
    848
    What specifically causes it?

    Reason I ask is I've started building enclosures around/over my main resource arrays in my crafting bases, and while the actual crafting base does seem slow I don't seem to get that slow down that I normally would when getting back into view of the crafting base. Is it purely rendering? Or is there something else in play?

     
  2. ZeroGravitas

    ZeroGravitas Breaker of Games

    Joined:
    Jun 29, 2017
    Messages:
    2,971
    Likes Received:
    3,629
    "Chug"? Do you purely mean the FPS loss while near a base with a lot of resources in silos? Insights on that in this bug thread. As far as I don't know if it's primarily rendering (GPU), or physics (CPU) bound.

     
  3. Lost Ninja

    Lost Ninja Well-Known Member

    Joined:
    Jul 17, 2015
    Messages:
    1,192
    Likes Received:
    848
    Chug as opposed to Lag. I know it's not latency but figured if anyone knew what it was specifically it'd be here. My understanding was that once resources were on silos they no longer did physics calculations... though I might have misunderstood that.

     
  4. ZeroGravitas

    ZeroGravitas Breaker of Games

    Joined:
    Jun 29, 2017
    Messages:
    2,971
    Likes Received:
    3,629
    If their tech is on a *fixed* anchor they stop detecting collisions with that tech, and each other, on the tech. But still collide with everything else. (More in that thread I linked.)

     

Share This Page