Resource Chug?

Lost Ninja

Well-Known Member
Joined
Jul 17, 2015
Messages
1,192
Likes
849
Points
520
Age
43
Location
Yorkshire Dales under a rock.
#1
What specifically causes it?

Reason I ask is I've started building enclosures around/over my main resource arrays in my crafting bases, and while the actual crafting base does seem slow I don't seem to get that slow down that I normally would when getting back into view of the crafting base. Is it purely rendering? Or is there something else in play?
 

ZeroGravitas

Breaker of Games
Joined
Jun 29, 2017
Messages
3,161
Likes
4,011
Points
675
Age
36
Location
UK
Website
www.youtube.com
#2
"Chug"? Do you purely mean the FPS loss while near a base with a lot of resources in silos? Insights on that in this bug thread. As far as I don't know if it's primarily rendering (GPU), or physics (CPU) bound.
 

Lost Ninja

Well-Known Member
Joined
Jul 17, 2015
Messages
1,192
Likes
849
Points
520
Age
43
Location
Yorkshire Dales under a rock.
#3
Chug as opposed to Lag. I know it's not latency but figured if anyone knew what it was specifically it'd be here. My understanding was that once resources were on silos they no longer did physics calculations... though I might have misunderstood that.
 

ZeroGravitas

Breaker of Games
Joined
Jun 29, 2017
Messages
3,161
Likes
4,011
Points
675
Age
36
Location
UK
Website
www.youtube.com
#4
My understanding was that once resources were on silos they no longer did physics calculations...
If their tech is on a *fixed* anchor they stop detecting collisions with that tech, and each other, on the tech. But still collide with everything else. (More in that thread I linked.)