R&D Is gone?

Mindl3ss

Mindless Dominion Fleet Admiral
Nov 5, 2015
576
767
505
@Matt Im not sure if this is a bug you guys know about or what, but V 1.3.12 Is my Current and R&D has abandoned me. it's nowhere to be found. and since the very basis of what i do is within R&D, id like it back please... Like before i run out of time for this Warship competition... I CAN build it in creative mode, but really... I'd like my usual game space back and i'll do whatever it takes to get it back before this competition times out. Please someone at least tell me this is across the board. otherwise, Payload... fix your mistake before i find another game...

I can Hear Astroneer Calling me, so dont dally...

Also None of my techs are available... WHAT DID YOU DO TO MY GAME??? SHRIKE!!! NO!!!
 
Last edited:

Matt

PAYLOAD STUDIOS
Jul 23, 2018
717
2,363
505
What exactly is the issue there @Mindl3ss? What do you mean when you say your current R&D has abandoned you?
 

Mindl3ss

Mindless Dominion Fleet Admiral
Nov 5, 2015
576
767
505
as in it isnt accessable through my game client. it's just not there. Also, all of my techs are gone in game. i still have the folder within my documents with all my techs in it, but they no longer appear in the spawn techs library.
20200612091021_1.jpg
20200612091150_1.jpg
Also, whenever i try to host a co-op creative, the game crashes. i thought this was because of mods... now im not so sure. too many other things suddenly going wrong with my account to be sure anymore.
20200612091315_1.jpg

I hope that explains my issues better. included images. Also all mods set to inactive for all of these instances.
 
Last edited:

Matt

PAYLOAD STUDIOS
Jul 23, 2018
717
2,363
505
The obvious question is, is the DLC installed? You can check by going to your Steam Library, right-clicking on TerraTech, select Properties. Under the DLC tab you should see all TerraTech DLC. Make sure the R&D labs is selected.
 

Matt

PAYLOAD STUDIOS
Jul 23, 2018
717
2,363
505
Your Snapshots folder by default is C:\Users\[USER]\Documents\My Games\TerraTech\[STEAM ID]\Snapshots. Make sure all your snapshots are there.
 

retrogue

Well-Known Member
Feb 13, 2019
87
366
460
happend to me before, its a steam issue, just reboot ur router and pc to sync up
 

Mindl3ss

Mindless Dominion Fleet Admiral
Nov 5, 2015
576
767
505
Yeah that fixed it. Weird... that had me in total panic mode for a few... Anyways. @Matt issues resolved. turned out to be nothing... by nothing i mean Steam being the bane of my existance yet again... but resolved none the less. Thanks anyways.
 
  • Like
Reactions: Matt