My silo is in trouble.

Discussion in 'Community Help, Questions and Guides' started by PINHATT, Jun 16, 2018.

  1. PINHATT

    PINHATT Member

    Joined:
    May 26, 2018
    Messages:
    14
    Likes Received:
    24
    my silo gets full in the middle of the game, in my factory I have 11 silo lined up, each one stores a mine.
    However when I leave the game and enter all the resources are on the ground and the silos are empty.
    This is normal?

     
    ZeroGravitas likes this.
  2. QuackDuck

    QuackDuck Duck

    Joined:
    Jun 24, 2017
    Messages:
    1,662
    Likes Received:
    3,458
    It's a known bug and hopefully will be fixed soon. If I remember correctly, it's caused by being above a certain height, so maybe try moving your base a bit?

     
  3. ZeroGravitas

    ZeroGravitas Breaker of Games

    Joined:
    Jun 29, 2017
    Messages:
    2,722
    Likes Received:
    2,998
    There is a new Silo resource dropping bug in 0.8.1. It's probably that. See here: https://forum.terratechgame.com/ind...sources-wont-stay-on-silos.16187/#post-114017

    It could be helpful if you could upload (to that thread) your save file that has a base doing this, for the devs (and us) to see if there's a discernable pattern. I've not been able to understand it as yet. :confused:

     
  4. Khaine

    Khaine Well-Known Member

    Joined:
    May 29, 2018
    Messages:
    203
    Likes Received:
    181
    I had similar (and worse) issues. Adding resource receivers next to the silos and connected to the main conveyor line has mitigated and/or removed the issues (still annoying though). At this rate I'm gonna end up placing the geocorp block makers at the end of the conveyor line.. anything that escapes the component factories will just get chunked.

     
    ZeroGravitas likes this.
  5. PINHATT

    PINHATT Member

    Joined:
    May 26, 2018
    Messages:
    14
    Likes Received:
    24
    I understood, it follows the requested one, my last autosave of the campaign, in it already I am underneath the factory.

    I hope it can be useful.

    https://drive.google.com/file/d/1MKFqQhkwhYdNaH9US4frix0242X4voeZ/view?usp=sharing

     
    ZeroGravitas likes this.
  6. PINHATT

    PINHATT Member

    Joined:
    May 26, 2018
    Messages:
    14
    Likes Received:
    24

    my silo and a good part of the structure are already at ground level, only part of the plant rises to 10 blocks, in this part the collection of the refineries, refineries and separation.

     
  7. Twigjack

    Twigjack Member

    Joined:
    Jun 3, 2018
    Messages:
    63
    Likes Received:
    75
    I have found that simply reloading the save sometimes fixes this.

     
  8. ZeroGravitas

    ZeroGravitas Breaker of Games

    Joined:
    Jun 29, 2017
    Messages:
    2,722
    Likes Received:
    2,998
    But loading/reloading is what causes this problem... You mean you can get lucky if you keep trying?

     
    #8 ZeroGravitas, Jun 24, 2018
    Last edited: Jun 25, 2018
  9. harpo99999

    harpo99999 ah kick till it starts

    Joined:
    Aug 14, 2014
    Messages:
    1,940
    Likes Received:
    884
    I have had a similar issue happen (even at 0.0) and have used a 'dirty' workaround of having a conveyer line with geocorp receivers just under the silos, feeding back to the silo feed line, so when the silo drops the resource, upon reloading it will be re-collected and fed back to the silo

     
  10. ZeroGravitas

    ZeroGravitas Breaker of Games

    Joined:
    Jun 29, 2017
    Messages:
    2,722
    Likes Received:
    2,998
    Could you post a save of that happening there too? (If it's still a significant amount of resources dropping in 0.8.1.3.)

     
    #10 ZeroGravitas, Jun 24, 2018
    Last edited: Jun 25, 2018
  11. Khaine

    Khaine Well-Known Member

    Joined:
    May 29, 2018
    Messages:
    203
    Likes Received:
    181
    Yup yup, same problem/solution here on 0.8.1.

     
  12. layer1

    layer1 Well-Known Member

    Joined:
    Jun 14, 2017
    Messages:
    227
    Likes Received:
    264
    Your links aren't working for me (URL comes up with a %20 as the first character.) Maybe it's just me?

     
    ZeroGravitas likes this.
  13. harpo99999

    harpo99999 ah kick till it starts

    Joined:
    Aug 14, 2014
    Messages:
    1,940
    Likes Received:
    884
    it was in a fresh creative that was started in 0.8.1.3 and I built a mobile resource collect & battle tech and a base tech for rapid unloading of the battle tech, but the dropped resources were only about 20-30, and so far has not happened again,
    and in a different news vein. I have found another block that flashes damaged even while in a repair bubble
    the venture ai module is another of the no repairers like the gso anchour and gso two drill

     

    Attached Files:

    #13 harpo99999, Jun 24, 2018
    Last edited: Jun 24, 2018
    ZeroGravitas likes this.
  14. ZeroGravitas

    ZeroGravitas Breaker of Games

    Joined:
    Jun 29, 2017
    Messages:
    2,722
    Likes Received:
    2,998
    Oh oops, thanks! Maybe I copied a web page archive URL by mistake (trying to reply to too many threads quickly :oops:)... Fixed.

     
    layer1 likes this.
  15. Twigjack

    Twigjack Member

    Joined:
    Jun 3, 2018
    Messages:
    63
    Likes Received:
    75
    Just so. Whenever I load in and things are everywhere, I immediately reload. Usually fixes it.

     
    ZeroGravitas likes this.
  16. ZeroGravitas

    ZeroGravitas Breaker of Games

    Joined:
    Jun 29, 2017
    Messages:
    2,722
    Likes Received:
    2,998
    Is anybody still getting Silos dropping in the new 0.8.2?



     

Share This Page