my conveyor goes to the wrong way and i tried it like 10 times no work?

Discussion in 'Community Help, Questions and Guides' started by Poopdsae, May 10, 2018.

Tags:
  1. Poopdsae

    Poopdsae New Member

    Joined:
    May 10, 2018
    Messages:
    1
    Likes Received:
    0
  2. TheSpaceMan

    TheSpaceMan Mammoth walker
    TT Translator

    Joined:
    Jan 5, 2018
    Messages:
    235
    Likes Received:
    380
    Your delivery cannon is not attached to the conveyor belt. It needs to be one whole Tech, dissasemble the refinery to delivery cannon part (Or just rebuild everything) and rebuild it,start from your refinery. Maybe your delivery cannon can't attach, but try my solution first. This is not a bug I think.
    (Edit: Attach a save if this doesnt work)

     
    ZeroGravitas and JimmyBlether like this.
  3. TheSpaceMan

    TheSpaceMan Mammoth walker
    TT Translator

    Joined:
    Jan 5, 2018
    Messages:
    235
    Likes Received:
    380
    Oh, your refinery can't refine stuff that is already refined. You can just attach additional conveyors to pass the refinery or just send them directly to the delivery cannon if you fixed it. This should rather be in the Community help.

     
    JimmyBlether likes this.
  4. Soviet_Samuelson

    Soviet_Samuelson Living in my pizza boxes because mom kicked me out

    Joined:
    Feb 9, 2018
    Messages:
    979
    Likes Received:
    666
    the tech with the refinery is disconnected from the tech with the resource cannon. you may need to make the tech on a flatter ground (or just not use conveyors at all, the refinery can pass resources without a conveyor)

     
  5. harpo99999

    harpo99999 ah kick till it starts

    Joined:
    Aug 14, 2014
    Messages:
    1,920
    Likes Received:
    870
    my suggestion is to start the build from the final destination ie the dcannon then the conveyers leading to the refinery, refinery (and have a bypass for refined and components) then out to the receivers

     
  6. ZeroGravitas

    ZeroGravitas Breaker of Games

    Joined:
    Jun 29, 2017
    Messages:
    2,619
    Likes Received:
    2,713
    Yeah, you have 2 separate techs there, so the conveyors don't actually connect, despite looking like they are exactly adjacent. You have to be careful not to accidentally break your crafting techs in two when modifying them, if you have them laid out on the ground.

    I've moved this thread out of the "bugs" section, accordingly.

     

Share This Page