Making base show up on minimap

Ashar

Well-Known Member
Feb 25, 2015
157
33
425
38
How do i do this, when starting a new game, i can move the initial base, plop it down somewhere else, and it shows up on the radar map. But without realising, after hours of play my base no longer shows up on the map. Is this just a bug, or is something missing. Ive got a solar tower, a shield and regen bubble, and a tonne of other random blocks stockpiled under the shield.
 

Jamie

PAYLOAD STUDIOS
Sep 16, 2014
3,707
4,033
675
29
London, UK
Are they still fully connected and operational? If so, that's a bug that i'll pass on to the team. Thanks!
 

Knyghtefall

Well-Known Member
Jan 5, 2015
487
211
240
Is there a specific block that creates the blue dot on the radar? It's been my experience that attaching a AI module or Cab can erase that block.
 

Jamie

PAYLOAD STUDIOS
Sep 16, 2014
3,707
4,033
675
29
London, UK
Is there a specific block that creates the blue dot on the radar? It's been my experience that attaching a AI module or Cab can erase that block.
Blue dots = pre-made base
Green dots = Ally vehicle

So, adding a cab to a base will make it register as a vehicle. We're working on the idea of having a sort of beacon block which will allow the player to assign dots to the radar to help them find their way back to their 'bases' etc.
 

Knyghtefall

Well-Known Member
Jan 5, 2015
487
211
240
It's useful to add a cab to a base so you can change the focus of the camera when doing base construction.

I would love a beacon block!
 

Ashar

Well-Known Member
Feb 25, 2015
157
33
425
38
I took all the parts from the base and moved them to a new location, everything anchored properly that needed too, and the blue dot showed up on the map, but somewhere along the lines its not visable anymore, the solor tower is diffently anchored. What part actually makes the dot show up? Is it jsut the solar tower, or somethign else. To simplify this, you just need to add waypoints, then it doesnt matter, we can have multiple bases all showing on the minimap.

Ive been working on a goliath mobile base in R&D which will be my base from now on, so it wont be a problem, might need a few small collection drones too since the turning rate is for sh*t.

BTW is there a limit on saved designs, the photo icon in the bottom left has dissapeared, it was there in previous sessions. Im havign to resort to lots of screenshots to rememebr my design, cause i cant save it.
 
  • Like
Reactions: Jamie

Jamie

PAYLOAD STUDIOS
Sep 16, 2014
3,707
4,033
675
29
London, UK
To simplify this, you just need to add waypoints, then it doesnt matter, we can have multiple bases all showing on the minimap.
Exactly :) We'll get somewhere like that soon!


BTW is there a limit on saved designs, the photo icon in the bottom left has dissapeared, it was there in previous sessions. Im havign to resort to lots of screenshots to rememebr my design, cause i cant save it.
Sounds like a bug. Could you give us more info? Or your game.sav?
 

Ashar

Well-Known Member
Feb 25, 2015
157
33
425
38
it was back on the next session of R&D and main game, so it seems fine now. I just lost a full blueprint of my awesome tech mobile base. I'll jsut have to double check the camera icon is there when i next play, and reload if its not. Unless its dissapearing during play.
 
  • Like
Reactions: Jamie

Jamie

PAYLOAD STUDIOS
Sep 16, 2014
3,707
4,033
675
29
London, UK
it was back on the next session of R&D and main game, so it seems fine now. I just lost a full blueprint of my awesome tech mobile base. I'll jsut have to double check the camera icon is there when i next play, and reload if its not. Unless its dissapearing during play.
Okay. I'll pass on the fact that it disappeared though. Thanks.
 

Ashar

Well-Known Member
Feb 25, 2015
157
33
425
38
offtopic, but can somoen sort my access out, i registered the game the otehr day, but still not got full access yet, the game keeps reminding me to register, but it says i already am when i put email in.