Issues With Forum

Discussion in 'Open' started by Traveel, May 27, 2018.

  1. Traveel

    Traveel Well-Known Member

    Joined:
    Sep 14, 2017
    Messages:
    807
    Likes Received:
    625
    Whenever I go to a page I get this wall of jumble:
    Screen Shot 2018-05-26 at 11.34.58 PM.png
    AND REFRESHING 20 TIMES DOESN'T HELP SO I HAVE TO COPY AND PASTE THE LINK 5 TIMES BEFORE I CAN ACCESS THE PAGE. There are some Asian characters in there. We got question marks in rhombus'. We got greater than signs. @ signs. Screwed up A's up in here. I'm not sure if anyone else is getting this.

     
  2. {insert_name_here}

    {insert_name_here} [REDACTED]

    Joined:
    Mar 15, 2017
    Messages:
    592
    Likes Received:
    896
    I get it very rarely, but refreshing the page always fixes it for me.

     
  3. Deutsche Würfel

    Deutsche Würfel I look good in this dress.

    Joined:
    Jun 19, 2017
    Messages:
    213
    Likes Received:
    199
    looks like a browser issue.

     
  4. Traveel

    Traveel Well-Known Member

    Joined:
    Sep 14, 2017
    Messages:
    807
    Likes Received:
    625
    I'm using Safari and am on a Mac. I think that's my first mistake.

     
    Soviet_Samuelson likes this.
  5. harpo99999

    harpo99999 ah kick till it starts

    Joined:
    Aug 14, 2014
    Messages:
    1,920
    Likes Received:
    870
    first and second mistakes noted;)

     
    Soviet_Samuelson likes this.
  6. harpo99999

    harpo99999 ah kick till it starts

    Joined:
    Aug 14, 2014
    Messages:
    1,920
    Likes Received:
    870
    and a significant number of 502 clod flare errors today

     
  7. Dat Derp

    Dat Derp Chief SFS scientist

    Joined:
    Apr 3, 2018
    Messages:
    161
    Likes Received:
    181
    I get this as well sometimes on my android tablet and windows 10 computer.

     
  8. JimmyBlether

    JimmyBlether SFS SUPREME COMMANDER

    Joined:
    Jul 31, 2017
    Messages:
    2,520
    Likes Received:
    2,494
    Had it once, pretty recently on my pc. I burst out laughing! I copied it into a document, and it was massive.

     
  9. Boomik

    Boomik ...

    Joined:
    Apr 2, 2017
    Messages:
    3,527
    Likes Received:
    2,645
    I get this like every other time I use a link on these forums. I'm also on Safari, so I think that's the problem. Another thing with Safari is that the old themes don't work except for Social and Default.

     
    JimmyBlether likes this.

Share This Page