If you have a save game with a problem Encounter or broken Crate, post it here. We'll try to fix it!

Discussion in 'Bugs' started by Adriano, Nov 29, 2016.

  1. Adriano

    Adriano PAYLOAD STUDIOS Developer QA Lead Canary King

    If you post the updated save game now, I'll take a look and try to fix it :)
     
  2. bedbathandbrett

    bedbathandbrett Active Member

    Awesome! Here you go. While you're in there, it might be worth taking a look at my big refinery and trying to craft a few things with it, especially some wireless chargers or big geocorp batteries. You probably already know this but it seems like the more complex conveyor systems freeze the game like crazy.


    Edit: I'm itching to play again, and I just realized you guys are probably sleeping now. I'll try to remember to upload a new updated save file when I'm done playing today

    Edit2: I actually remembered!
     

    Attached Files:

    Last edited: Apr 19, 2017
  3. Adriano

    Adriano PAYLOAD STUDIOS Developer QA Lead Canary King

    Here you go @bedbathandbrett , mission completed for you. This bug has been fixed now so shouldn't happen again in any future saves :)
     

    Attached Files:

  4. DerNiepe

    DerNiepe Well-Known Member Beta Deluxe TT Streamer

    Hey Ade, did you missed the files attatched from durianboy and me?
     
  5. Adriano

    Adriano PAYLOAD STUDIOS Developer QA Lead Canary King

    Attached Files:

  6. Adriano

    Adriano PAYLOAD STUDIOS Developer QA Lead Canary King

    Sorry @DerNiepe , I must have missed them. Here you go, all fixed. Incidentally, what kind of frame rate do you get when playing the game?
     

    Attached Files:

  7. DerNiepe

    DerNiepe Well-Known Member Beta Deluxe TT Streamer

    The savegame you gave me back i play with full 60 FPS. but i think the higher i get and the larger the enemys will become the more fps drops i will get. my pc gets a bore-out ^^
    Btw: you forgot to remove crafty mike. hes loitering around in hereXD Nevermind
     
  8. Adriano

    Adriano PAYLOAD STUDIOS Developer QA Lead Canary King

    Bah! He was too crafty for me this time....
     
  9. Kirchhoffs

    Kirchhoffs Well-Known Member Beta Deluxe Canary TT Translator

    after a destroy enemy army with only one tech spawning after the first one, the mission is incompletable.
     

    Attached Files:

  10. DurianBoy

    DurianBoy Well-Known Member Beta Deluxe

    thx :D
     
  11. mjrjr0101

    mjrjr0101 Active Member Beta Deluxe

    I woke up this morning to the new tt_unstable, and all of my techs and base are missing. I'm [some how] now driving around in a tech I'd never created.
     

    Attached Files:

  12. SiMoNtEcH

    SiMoNtEcH Active Member

    Im stuck in air, cant get down and exit game. tx for help
     

    Attached Files:

  13. Darkdc119

    Darkdc119 Well-Known Member Beta Deluxe

    Game save corupted by loading png file can not get in my creative save any more.
    Every time i open this save it crashes .
     

    Attached Files:

  14. Adriano

    Adriano PAYLOAD STUDIOS Developer QA Lead Canary King

    Hey buddy, the Tech you're in control of is the generic GSO Grade 5 tech the player can use when they die. Since this happened upon a reload I think you've been the victim of a corrupted save game in some way. Unfortunately, it's not something we can recover I'm afraid. Do you remember what you were doing prior to saving and exiting the game, when everything was okay? Any extra info you can provide might prove useful to help us fix it. Thanks :)
     
  15. Adriano

    Adriano PAYLOAD STUDIOS Developer QA Lead Canary King

    Something strange going on with this one, no matter what I try I can't move the camera. Going to pass onto the code guys to take a look at. Do you remember what you were doing prior to this occurring? Cheers :)
     
  16. Adriano

    Adriano PAYLOAD STUDIOS Developer QA Lead Canary King

    Loading this Creative save didn't give me a crash or any other errors when I loaded it. I've tried re-saving it for you, want to see if it works now?
     

    Attached Files:

  17. Darkdc119

    Darkdc119 Well-Known Member Beta Deluxe

    loaded fine again now "BUT" with a significant change i made a multy-part drop tower with the dropper on it ...the dropper that should go on the drop tower is completly gone ..can not find the dropper tech ??
    I tryed the old save again but still can`t get in after updating and clean install
    i send u the original save again so maybe u can look around .

    falcons-fury-a-free-standing-sky-jump-drop-tower-attraction-at-busch-E9PW8A.jpg

    this is what it should look like but it is gone , its not in my save u gave me...
     

    Attached Files:

  18. Adriano

    Adriano PAYLOAD STUDIOS Developer QA Lead Canary King

    @Darkdc119 Hmm, there must have been some kind of error loading in the dropper blocks. I tested the save in Unity, which might have bypassed the errors, hence allowing me to load the save. Was it just those blocks that were missing, or is it the whole tech?
     
  19. Darkdc119

    Darkdc119 Well-Known Member Beta Deluxe

    it is not the dropper block but the tech that should be on the tower (2nd tech) "the dropper " is completely Disappeared now i only have the Tower "the dropper " is the thing on the picture that goes up and then falls down and slides along the tower.....

    if you can go into the save go to the tower the look for the tech that should be around the tower that can go u and down ...it is not there any more now i only have a tower.
    the tech is made from hawk-eye blocks and venture parts with the hover\glich build into the tech.
     
    Last edited: May 15, 2017
  20. mjrjr0101

    mjrjr0101 Active Member Beta Deluxe

    I remember I had just bought one of my 'older' techs that I had built prior to running the tt_unstable...I then parked it at my base to charge the batteries and logged out for the night.
     

Share This Page