how to set up a mobile crafting base that works

TheGamingEnder

Founded ZTech and BlackWing
Joined
Nov 2, 2018
Messages
501
Likes
493
Points
475
Age
16
Location
moving across the Off World like a nomad
#1
so I tried on the 17th(my birthday) to make a fabrication bot, but it would stop working and needed to be reset every time I anchor. the problem was that the conveyors would not take from the collector, but I have seen techs do this in the past, and I wonder why it wont work for me? please help me so I can make these mobile bases for people to enjoy
 

the.nihilist

Semiprofessional Idler
Joined
Jul 1, 2018
Messages
73
Likes
144
Points
435
Age
35
Location
Germany
#2
so I tried on the 17th(my birthday) to make a fabrication bot, but it would stop working and needed to be reset every time I anchor. the problem was that the conveyors would not take from the collector, but I have seen techs do this in the past, and I wonder why it wont work for me? please help me so I can make these mobile bases for people to enjoy
You can send from a collector on a conveyor with an ‚everything‘ filter or alternating conveyor.
Some Manufacturing blocks can directly take from a collector, like refineries for example.

For the problem of Fabricators not taking resources from the conveyors after unanchor and anchor again: It‘s an old bug, afaik without a workaround. Check ZGs Crafting Guide there may be something new on this.
 
Likes: ZeroGravitas

TheGamingEnder

Founded ZTech and BlackWing
Joined
Nov 2, 2018
Messages
501
Likes
493
Points
475
Age
16
Location
moving across the Off World like a nomad
#3
You can send from a collector on a conveyor with an ‚everything‘ filter or alternating conveyor.
Some Manufacturing blocks can directly take from a collector, like refineries for example.

For the problem of Fabricators not taking resources from the conveyors after unanchor and anchor again: It‘s an old bug, afaik without a workaround. Check ZGs Crafting Guide there may be something new on this.
thanks! but I did find out something strange that ZG himself has not seen. I hooked up a conveyor directly to a collector while anchored, and it worked in the way it should. well, thanks anyways!
 
Last edited:

the.nihilist

Semiprofessional Idler
Joined
Jul 1, 2018
Messages
73
Likes
144
Points
435
Age
35
Location
Germany
#4
thanks! but I did find out something strange that ZG himself has not seen. I hooked up a conveyor directly to a collector while anchored, and it worked in the way it should. well, thanks anyways!
regularly? I mean, does it work reliably? Maybe there is a new bug and it works but shouldn't :oops::D
 

the.nihilist

Semiprofessional Idler
Joined
Jul 1, 2018
Messages
73
Likes
144
Points
435
Age
35
Location
Germany
#6
well, when you re-anchor, you must reset the connecting conveyor and the base parts, but it works reliably in that manner
Very interesting. That's new to me. I will have to play around with it, maybe it got changed and nobody noticed :D … thank you :)
 

TheGamingEnder

Founded ZTech and BlackWing
Joined
Nov 2, 2018
Messages
501
Likes
493
Points
475
Age
16
Location
moving across the Off World like a nomad
#7
Very interesting. That's new to me. I will have to play around with it, maybe it got changed and nobody noticed :D … thank you :)
too late. the great rafs noticed it and asked me in discord
also me, rafs, and shido(current leader of the Golden Armada) got into a little argument about mobile bases
 
Last edited: