Game Crash Reports

JC2048

Well-Known Member
Jun 30, 2017
1
0
403
Just finished a mission, everything at my base when I got back. I tried to remove some blocks, then the whole got stuck like this.
screen7.png
I have tried restarting the game but it doesn't work and crashes.
Here is the save file and the crash report.
 

Attachments

Masakari

Well-Known Member
Nov 2, 2016
951
999
505
37
Same game as above.

I think it's crashing due to the bugged crates from the harvester missions that didn't spawn in as I saw crates just out in the open non mission related, and while moving to one it crashed on me.

Put the log from the main folder by itself as it has a different timestamp than the report one.

Also it appears the output log bloating is still here as the one above is up to 50 mb and this one is only 102 kb. Noticed this as the zip sizes are vastly different (400 kb).
 

Attachments

Last edited:

ZeroGravitas

Breaker of Games
Jun 29, 2017
3,938
5,751
675
37
UK
www.youtube.com
[0.7.5.0] I was recording so thought I'd submit a video of directly before this abrupt crash to desktop, in case it helps pin something down (it fast forwards at 4x for 20 seconds, then normal speed for just before):
Don't know if this might be related to magnets on my tank, as @Masakari happens to of mentioned above. Or if this is similar to my previous report(s), where repeated crashing at my first base got to the point where I couldn't load into the save at all. (Similarities being large GeoCorp anchored base with GSO cab and anchored AI, gun turrets, shields, regen bubbles. No resource storage/processing this time, and I don't think magnets last time.)

I was able to resume playing fine from the save directly before, but have included it here anyway.
 

Attachments

Masakari

Well-Known Member
Nov 2, 2016
951
999
505
37
Just started up the game after the update 0.7.5.7.

Saw a GEO tech flying in the background video for a second or two, then the terrain went invisible like looking up through the ground for a second along with removing the techs fighting, then it crashed.
 

Attachments

ZeroGravitas

Breaker of Games
Jun 29, 2017
3,938
5,751
675
37
UK
www.youtube.com
[0.7.5.8] Had a (hopefully) one-off crash to desktop in R&D, just sitting around a little way out from the start point, with a bunch of techs I'd been designing (as per screenshot below). No idea why, particularly. Was night, with lighting on techs (which always slows things down a little).
Sat about in R&D before crash 2017-07-17.jpg
Crash dump files attached.
 

Attachments

Lord_Chaos

Well-Known Member
Jul 18, 2017
304
167
440
My game crashed for the same reason as the above post.
Unfortunately, the file(s) are too large to comment here.
Had a tech 3-4 times the size of the one in the above post.