Forums are dangerously slow - server moving required?

Should devs move the website server?


  • Total voters
    6

matik2002

Well-Known Member
Sep 16, 2015
723
291
465
19
Over last few days I couldn't access forums because they were loading very long and were giving 404 errors (9 errors 404 while writing this, urgh :mad:).

Now unfortunately the 404 rate increased to the rate it began to appear when browsing/writing/etc. Also, the forums were extremly slow and going to another thread couldn't be done without an 404 error. My verdict is the following: The server host is probably devastated by DDoSing and the DDoSers are hitting those 404 buttons every minute to make us angry.

I am rolling in a question: is the server host in the state where it won't function anymore? Will the server move be required to stop it from behaving like TT Unstable on an unstable computer (like mine)?

We need to do something about this server.
 

streak1

Well-Known Member
Aug 30, 2015
2,291
2,142
570
24
steamcommunity.com
Apparently it doesn't have anything to do with the Linode DDoSing, and has something to do with the site itself. I'm no expert, but that is what MNSweet was telling me on steam. He expected something to happen in some 3 months, and it did.

There are obviously problems with the forums, but it seems to have more to do with the website itself than the host it uses.
 

Jamie

PAYLOAD STUDIOS
Sep 16, 2014
3,727
4,084
675
30
London, UK
As of NOW - forums should run okay.

We've killed the website and are currently working on it's replacement. Forum shouldn't have any reason to fall over now. Let us know if it does.
 
  • Like
Reactions: streak1