Disappearing Bases

tomo_cjt

Well-Known Member
Joined
Aug 14, 2014
Messages
401
Likes
362
Points
475
#1
Hi everybody!
(Hi Dr Nick!)

I'm looking for any info and reproduction steps for people's bases disappearing.

Does it happen on your first go, or does it only happen when you return from a save?
Does it happen in R&D?
Do you have a save where if I drive x miles in one way and come back it's gone.
Can you reproduce it easily?

Any help would be greatly appreciated, and would help me stomp this bug.

Cheers,
Chris :)
 

Azirahael

Well-Known Member
Joined
Jan 8, 2015
Messages
2,080
Likes
1,260
Points
570
Age
120
#2
I've sent one in already.

Here are all the extra details i could scrounge up:

I was two biomes over, puttering around the edge of the desert/SE salt flats.
Harvesting and salvaging EXP parts.

My base was in the starting location, and consisted of a 2 slot fabber, conveyors, 3 receivers, 2 refineries, 2 del-cannons, shop block, shields, regen bubbles.

There were two defence turrets, and a partially disassembled tech with no AI.

When i came home after 10-15 minutes out, the base with the fabs and stuff was gone.

No wreckage, no missing defences, no dings in the helpless tech.

It's not on the radar, so fingers crossed, it's not under the ground.


This happened on my first clean playthrough on 0.5.2 release. No old saves, no tampering.

I am building more, shielded bases, to see if more disappear.
Truth be told, i like big massive bases, but i instinctively don't build them any more.
because when i do, they vanish. Or have so far.

This hasn't happened to me in R&D, but then i don't build bases in R&D.

It is possible that a wandering badguy showed up, wasted only the shielded refinery, and ignored all the defences and defenceless stuff, was destroyed, and the wreckage de-spawned.

Though given how most wreckage is findable hours later, it's not very probable.

fingers crossed, it stops happening.

hope this helps.
 

Azirahael

Well-Known Member
Joined
Jan 8, 2015
Messages
2,080
Likes
1,260
Points
570
Age
120
#3
I've mailed in another one.

Lost a MASSIVE tower and a stack of techs.
BUT! i think i have it reproducible.
Instructions included in the email.

It should be in Saiwun's mailbox now :)

I dunno what's causing it, but i think it's something relating to size, ground anchors, and the game losing track of stuff when you're away.

Sneaky things with anchors seem to set it off.

Also, you really need to upsize the upload limit. you can't post screenshots.
 

Azirahael

Well-Known Member
Joined
Jan 8, 2015
Messages
2,080
Likes
1,260
Points
570
Age
120
#4
Turns out the rest of the base sank, but the autoharvester had teleported to the grasslands where the old base encounters are kept.

???
 

Xanros

New Member
Joined
May 10, 2015
Messages
1
Likes
0
Points
2
Age
30
#6
this just happend to me lost a massive amount and have too start again cause i lost all fabs but got to keep all the resoucese i had on base