can't upload to STEAM!!!

GK vec

GK 光轲
Joined
Nov 17, 2017
Messages
140
Likes
378
Points
470
#2
I've faced same problem and I have some advice may help you. You may shut the cloud sync in steam of terratech.
I don't know if they have solve this bug.
Here is how I communicate with devs at that time:
1579363569439.png
Hopes that can help you :)
 
Likes: HiramMaxim

Adriano

PAYLOAD STUDIOS
Joined
May 16, 2016
Messages
2,571
Likes
1,310
Points
570
Age
38
#6
Hey @Nightblade Greyswandir , sorry it's taken so long for us to look at this for you.

I've just taken a look at your workshop page, it looks to me like the last 17 snapshots you've uploaded aren't displaying correctly. I can subscribe to them but perhaps unsurprisingly, they don't appear for me in game. Got some questions you've probably been asked before, but here goes.

  1. Do you have this problem with any other Steam games?
  2. When did the problem start happening? If you have a version number, that would be great
  3. Have you made any changes to your network connection or changed the location of your snapshots folder?
  4. Can you please supply us with an output log taken from right after an upload failure?
  5. Any chance you can upload one of the problem snapshots and save games here for me to try please?
Not really sure if we can resolve this, it seems likely to be a Steam issue, but I'll see what we can do :)
 

Nightblade Greyswandir

Nothing is good enough!
Joined
Feb 3, 2017
Messages
2,709
Likes
2,974
Points
575
Age
44
Location
Terraland
Website
ngttadventures.blogspot.se
#7
1. no (but I do not use steam workshop in any other game so...)
2. one month ago, I come back to TT after a few months of not playing it. Couldnät upload techs. I reported it first time on the 9th of January.
3. No changes to the network.
4. where is log file if there was no game crash?
5. No problem, here it is.

PS. part of the issue with missing steam techs was solved after I figured out that when the game is reinstalled all snapshots were left in the Terratech beta folder so that is solved by moving folders with snapshots/cache from beta to Terratech (without beta) folder.
 

Attachments

General Douglas

Aerial Admiral
Joined
Feb 4, 2019
Messages
160
Likes
587
Points
305
Location
America
#8
found it, tried it, not working.
I just can't upload anything on steam!

PS. at least my TT is starting faster now :D
Nightblade, a lot of the time the issue is with the Cloud Cache, you could to go in to your Steam files and delete all of the TT "Cached" files, I had this issue and was able to resolve it using that method.

Just make sure you have a backup of your snapshots and saves before you try this

Edit: Found this very helpful thread, let me know how it goes for you!
https://forum.terratechgame.com/ind...o-upload-to-steam-workshop.20068/#post-140700
 

Nightblade Greyswandir

Nothing is good enough!
Joined
Feb 3, 2017
Messages
2,709
Likes
2,974
Points
575
Age
44
Location
Terraland
Website
ngttadventures.blogspot.se
#9
Nightblade, a lot of the time the issue is with the Cloud Cache, you could to go in to your Steam files and delete all of the TT "Cached" files, I had this issue and was able to resolve it using that method.

Just make sure you have a backup of your snapshots and saves before you try this

Edit: Found this very helpful thread, let me know how it goes for you!
https://forum.terratechgame.com/ind...o-upload-to-steam-workshop.20068/#post-140700
no help form this side.
 
Likes: HiramMaxim