Can't load snapshots into game

Discussion in 'TT Stable & Console Bugs' started by Mk1, Oct 14, 2018.

  1. Mk1

    Mk1 Well-Known Member

    Joined:
    Sep 2, 2015
    Messages:
    57
    Likes Received:
    47
    I had to uninstall so I copied my snapshots folder to save my techs but when I moved the files back to the new snapshots folder I noticed that there were three files for each tech, a .png, .tdc and a weird text file with random letters and symbols.

    I think my .png files have a part missing or something because none of them will load and a couple were doubled up with a ghosted out image for one of the pairs - only showing tire marks.

    Any help on if this text file is normal? Are all my .pngs ruined?

     
  2. QuackDuck

    QuackDuck Duck

    Joined:
    Jun 24, 2017
    Messages:
    1,662
    Likes Received:
    3,458
    Sorry, but I'm afraid you copied the wrong folder. Those are files from the Cache folder, not the Snapshots folder, so they can't be used as snapshots.

     
  3. Sdarks

    Sdarks PAYLOAD STUDIOS

    Joined:
    Jun 13, 2018
    Messages:
    97
    Likes Received:
    206
    Unfortunately what QuackDuck said is true. There is a cache folder which contains .png and .tdc files which is used to speed up showing the thumbnails of tech snapshots. The pngs in that folder are not snapshot pngs just normal images. You have either copied that folder (in which case you probably don't have your snapshots :( ) or you've copied your snapshots into that folder (there's still hope :) ).

    I know it doesn't help you much now but in the latest unstable we now have cloud save support so once that gets promoted to a stable build in future you shouldn't have to do any copying of files and things.

     
    kae and Galrex like this.
  4. Mk1

    Mk1 Well-Known Member

    Joined:
    Sep 2, 2015
    Messages:
    57
    Likes Received:
    47
    Thanks guys I thought that was the case but good to have it confirmed, the cache was the only folder i could find think the snapshots must of been in a different location.

    Is there no way to recombine the files since i still have the .tdc files for each .png?

     

Share This Page