Block Removal Bug

Has anyone else experienced this bug?

  • Yeah and it sucks

    Votes: 2 50.0%
  • Nope, I'm having a good one [8D)

    Votes: 2 50.0%

  • Total voters
    4

reaperx1

Crazed Builder
Joined
Feb 25, 2015
Messages
4,312
Likes
3,186
Points
670
Age
38
#1
I have seen this bug for a long time now and it is probably been reported a hundred times, but here is another reminder.
The bug is one that seems to happen to random blocks when building large techs and when you try to remove the lucky block that gets the bug the game crashes as seen in the clip below.
This is just the most recent occurrence. This has been happening from time to time for the last two or so years.
This is the forth monster build that has been affected by this bug.


I was eventually able to remove the block after many attempts and crashes. I'm not sure what caused it to work all of a sudden.
There have been a few bug reports that I have sent in about this one if you need more details just ask.
Have a good one [8D)
 

kae

PAYLOAD STUDIOS
Joined
Mar 7, 2018
Messages
380
Likes
482
Points
175
#2
Thanks for letting us know about this Reaperx1!

I've personally not heard or seen this one before, I'll ask around, but I assume you sent the crash report off, in which case our coders should see this and try to get a fix in.

Cheers!
 

reaperx1

Crazed Builder
Joined
Feb 25, 2015
Messages
4,312
Likes
3,186
Points
670
Age
38
#3
Thanks for letting us know about this Reaperx1!

I've personally not heard or seen this one before, I'll ask around, but I assume you sent the crash report off, in which case our coders should see this and try to get a fix in.

Cheers!
Your welcome!
There should be 3 or 4 reports from the last week or so and depending on how long they are kept there would be a dozen or so more over the last year. There have been three large techs that I can remember this happening to.
Would you like a save with one of the troubled techs to try on your end?
I'm here if I can help.
Have a good one [8D)
 

Soviet_Samuelson

Getting a permit to life in a jolly box
Joined
Feb 9, 2018
Messages
1,397
Likes
987
Points
220
Location
My box
Website
forum.terratechgame.com
#4
I have seen this bug for a long time now and it is probably been reported a hundred times, but here is another reminder.
The bug is one that seems to happen to random blocks when building large techs and when you try to remove the lucky block that gets the bug the game crashes as seen in the clip below.
This is just the most recent occurrence. This has been happening from time to time for the last two or so years.
This is the forth monster build that has been affected by this bug.


I was eventually able to remove the block after many attempts and crashes. I'm not sure what caused it to work all of a sudden.
There have been a few bug reports that I have sent in about this one if you need more details just ask.
Have a good one [8D)
how thicc is your pc?