[1.3.9][PC] - Several errors [SOLVED]

mobius076

Well-Known Member
Joined
Oct 19, 2019
Messages
2
Likes
1
Points
105
#1
Platform - Windows 10 Pro (x64) Steam


Game version - 1.3.9


Frequency - Always. 100%.


Game Mode - All modes.


Description - several errors.

1. DLC unable to use - All DLC skins are unable to use, R&D is as well, despite I already bought them. (The game works as if I have not purchased them yet.)

2. Steam Workshop Snapshots not working - I have subscribed many tech snapshots on Steam, and it`s all not working on game.

3. multiplayer not working - no sessions available, and crashes on attempting to host a game.

Steps to reproduce - I have no idea.

I have no idea about this. Actually I had been playing modded TerraTech, and I could enjoyed them till 1.3.8 (no problems at 1.3.8).

At 1.3.9, I found that all the mods had been unable to use, and later I seen all errors above.

After that, I deleted all the mods, uninstalled TT, and Re-Installed TT. It didn`t worked.

Additional files

all errors clip (sorry my PC`s low performance...maybe because of recording) -

https://mega.nz/#!meozUAwT!l7RtUxyGoPvkra7S_6_V5xhRwPOt3xdJMdA_l5DyT3k

P.S. I have found another weird thing.

My save file and all the process is saved in "Guest" folder. what does it mean?

コメント 2020-03-06 012034.png
 
Last edited:
Likes: Luracasmus