[1.3.7.5][PC] Antigrav Description

burger1113

Well-Known Member
Joined
Jan 3, 2015
Messages
317
Likes
591
Points
505
Age
32
#1
*Update - seems Ive missed the patch notes a few versions back. The function of the antigravs were fine, just the descriptions need a tweak as they say two of them are required to achieve zero grav.
Antigrav bug mentioned in the link at the bottom is still a bummer though... Wasn't around at all a few updates back.

The BF Antigravity Apple Engine now seems to bring blocks into zero gravity(supposed to "REDUCE" the effect of gravity, requiring two of them to bring techs into zero grav, as the block description suggests).
Has this been changed, and only had the description unchanged yet?

And the RnD tech Enemy/Friendly toggle button(T button) is not working. Has it been excluded temporarily?

OH, and can someone tell me if the bug in the following link has been noted or not?... It's somewhat gamebreaking.
https://forum.terratechgame.com/index.php?threads/1-3-7-3-pc-antigravs-pretty-much-broken-now.20740/
 
Last edited:

Wassaup

Well-Known Member
Joined
Apr 28, 2019
Messages
147
Likes
318
Points
270
#2
The "T" key isn't broken, they're phasing it out. The RnD pack is coming to consoles some time in the future, and a controller only has so many buttons (so us PC players have to live without this hot-key :().

The Anti-gravity buff was already in the stable version (1.3.7.), hence the floating BF cars. I personally, am loving it, because my AG gunships can fly for even longer on one charge. Players simply wanting weight reduction could use under-sized bubbles: if a craft would need an Apple engine, use a Pip instead, so some blocks remain unaffected (yes the Pip has 100% efficiency too).

As for the AG glitch, it's a flaw of the block-data. I'm sure, you've noticed, that some blocks refuse to be healed or be picked up by SCUs, or even connect to APs. That's the block-data glitching and sometimes, it affects the AG-response.
My advise: Use a BF switch to deactivate the AG-field before charging (preferably, the switch should be off by default). Once your craft has some power, turn the field on. Also, avoid using the build-beam while the AG field is active! That seems to be the No.1 trigger of this glitch.
Whatever the reason for this glitch, it's something deep, so who knows if/when the devs can fix it.
 
Last edited:

burger1113

Well-Known Member
Joined
Jan 3, 2015
Messages
317
Likes
591
Points
505
Age
32
#4
As for the AG glitch, it's a flaw of the block-data.
...
Whatever the reason for this glitch, it's something deep, so who knows if/when the devs can fix it.
Whoa, now that was a deep insight lol thanks for clearing that out. I will test the switch thing and hopefully that can give me a temporary fix...
I am happy to see that the apple engine has indeed gotten a buff, too, though. I suppose the description on it just needs a fix, then.

*Update - tried loading in techs with AG off by default, charged them up and turned on the AG. Still got blocks not affected.
 
Last edited:

Wassaup

Well-Known Member
Joined
Apr 28, 2019
Messages
147
Likes
318
Points
270
#5
tried loading in techs with AG off by default, charged them up and turned on the AG. Still got blocks not affected.
Sorry to hear read that:(

One more thing you could try is to summon your AG craft as a new tech and not switch your current one (while following the guidelines described above). If that doesn't work, than I'm out of ideas.