[1.3.7.3][PC] - Antigravs pretty much broken now

burger1113

Well-Known Member
Joined
Jan 3, 2015
Messages
315
Likes
580
Points
505
Age
32
#1
20200208224933_1.jpg

So, I loaded up most of my antigravs, and they all seem to have a few of their blocks unaffected by the antigrav bubble. :( It makes them tilt and sink to the ground, obviously.
Posting a save file below. I hope you can recreate the issue on your end.
Loving the Naval Cannon though. Cheers.
 

Attachments

Last edited:

burger1113

Well-Known Member
Joined
Jan 3, 2015
Messages
315
Likes
580
Points
505
Age
32
#3
Maybe it's because of size, but my wobbl ag drone works as well as always
Yeah one of my medium sized one was not working but it seems fine now somehow.
What I know for sure is that even the big ones used to be fine before 1.3.7.2-ish.
 
Last edited:

RC-3197

Well-Known Member
Joined
Jan 5, 2018
Messages
56
Likes
203
Points
435
#6
According to the bug reporting guidelines, since I have this issue this post needs to be bumped

This issue is currently present in update 1.3.11 [stable].

Which turns the airship that took me forever to make into a useless paperweight:
1590119674715.png
This issue persists regardless of waiting to turn the anti gravity fields on using the switch or loading it in instead of switching it out. Also I could stick 200 anti gravity generators on those blocks and they still won't be effected by the anti gravity.

I really hope the developers can fix this bug, because these anti gravity fields are pretty much useless in their current state.

And just to clarify I was using only the 2x2x2 anti gravity generators.
 
Last edited:

burger1113

Well-Known Member
Joined
Jan 3, 2015
Messages
315
Likes
580
Points
505
Age
32
#7
According to the bug reporting guidelines, since I have this issue this post needs to be bumped

This issue is currently present in update 1.3.11 [stable].

Which turns the airship that took me forever to make into a useless paperweight:
View attachment 32514
This issue persists regardless of waiting to turn the anti gravity fields on using the switch or loading it in instead of switching it out. Also I could stick 200 anti gravity generators on those blocks and they still won't be effected by the anti gravity.

I really hope the developers can fix this bug, because these anti gravity fields are pretty much useless in their current state.

And just to clarify I was using only the 2x2x2 anti gravity generators.
Yeah, with me pretty much depleting most of the build possibilities I could come up with in all the tech types except for antigravs, I don't think I would be coming back to this game until this issue is resolved... Building bigger antigravs that were self sufficient without external charging was really fun, and I was pretty sucked into them for a while. But the bug just got my OCD going like crazy lol Can't build a perfectly balanced tech when it won't balance even when it is built completely symetrically.

It's really too bad this can't be fixed for over 4 months now. I suppose it doesn't have the same urgency as some of the other things since Antigravs can be quite hard to make and get right, and you only get it at the end-game stage.

Good thing I have Terraria 1.4 to keep me occupied.