[1.2] Fabricators set to auto craft blocks, CRASH>CRASH>CRASH!

Phyngrs

New Member
Joined
May 28, 2019
Messages
7
Likes
2
Points
4
#1
every time i set 11 fabricators to craft resource blocks off the scrappers my sounds cuts out, then my game locks up. and to close the game i have to force it to shutdown from desktop.

https://steamcommunity.com/sharedfiles/filedetails/?id=1754445360


this tech will cose the bug, once the 11 fabricators are setup to craft the blocks automatically, you need to wait like 10 min for the sound to start cutting out the the game starts to lockup. if the blocks are cleared from the fab's then the sound returns.
 

kae

PAYLOAD STUDIOS
Joined
Mar 7, 2018
Messages
561
Likes
666
Points
505
#3
Hey there, i'll investigate this for you, thanks for reporting!
 

Phyngrs

New Member
Joined
May 28, 2019
Messages
7
Likes
2
Points
4
#4
it seems if you segregate the refinery from the belt leading to the fabricators, you can bypass this issue.

if you need any more help with tracking this bug down plz ask, i can replicate it anytime i want.
 

ZeroGravitas

Breaker of Games
Joined
Jun 29, 2017
Messages
3,711
Likes
5,057
Points
675
Age
36
Location
UK
Website
www.youtube.com
#5
if you need any more help with tracking this bug down plz ask
Could you provide a save of your exact setup in action that causes you a crash? I've just given this a go and can't get any problems, but I don't know how you've set up scrappers, refineries, or what you are scrapping, etc. E.g.

2019-05-29 Crash (no crash).jpg
 

Phyngrs

New Member
Joined
May 28, 2019
Messages
7
Likes
2
Points
4
#8
its crashing wile idle, if the 11 fabricators are setup and a refinery is attached then some were between then and 10 min my sound starts to cut out, if i don't clear the fabricators of there currant requests then after a time my game locks up once for like 2 min, it then pops back for a few min then locks up permanently till i go to desktop and force it to close