[1.0.0.2] Unnamed Tech Never Goes Away

Discussion in 'TT Unstable Bugs' started by NotExactlyHero, Sep 25, 2018.

?

Is this super annoying?

  1. Yep

    0 vote(s)
    0.0%
  2. No.............................................

    0 vote(s)
    0.0%
  3. Obviously

    100.0%
  4. *exploding head*

    100.0%
Multiple votes are allowed.
  1. NotExactlyHero

    NotExactlyHero <custom_title_subtitle_[username]_display>

    Joined:
    Apr 9, 2017
    Messages:
    767
    Likes Received:
    847
    Platform:
    Mac

    Game version:
    1.0.0.2

    Frequency:
    Insistently Frequent

    Game Mode:
    All of them...

    Description:
    Tech snapshotted with no name is unable to be removed.

    Steps to reproduce:
    Make a tech with no name. Go to game files(since it's currently the only way to delete a tech.) and go to TerraTech snapshots folder(and the cache, if you want to be extra thorough) and delete the unnamed tech snapshot. If you log back into the game the unnamed tech will still be there. You might be able to get rid of it by uninstalling, and then deleting the files, but I haven't tried that yet.

     
  2. kae

    kae PAYLOAD STUDIOS

    Joined:
    Mar 7, 2018
    Messages:
    350
    Likes Received:
    445
    Hiya, thanks for reporting this issue to us.

    I assume the Snapshot is still there after fully restarting the game?

    I've not been able to reproduce this on our internal windows builds, is anyone else having this issue on windows specifically?

    I'll check if this is a Mac only issue.

    Cheers!

     
    #2 kae, Sep 25, 2018
    Last edited: Sep 25, 2018

Share This Page