(0.8) Techs spawn in Monuments

Discussion in 'Bugs (Stable Only)' started by Dynamix, May 23, 2018.

  1. Dynamix

    Dynamix Do you want to have a GOOD time?

    Whenever I use the "load techs" option on top of a monument,it spawns inside the monument,making it hard to get it.

    Save below where I found it.
     

    Attached Files:

    ZeroGravitas likes this.
  2. kae

    kae PAYLOAD STUDIOS

    Thanks for the report Dynamix, I've logged this in our database.
     
    Galrex and ZeroGravitas like this.
  3. ZeroGravitas

    ZeroGravitas Breaker of Games

    Last edited: Jun 30, 2018
    DrShadox and Galrex like this.
  4. kae

    kae PAYLOAD STUDIOS

    Should be fixed in a later build, pity that happen to his tech before we got the fix out :(
     
    JimmyBlether and ZeroGravitas like this.
  5. Skylar

    Skylar Toasty

    The issue I'm running into is when I go to spawn a tech on top of the tall obelisks or on top of the tall rocks, my tech gets clipped into the rock or obelisk and are stuck until I despawn them. this happens to me 10/10 times.
     
  6. Galrex

    Galrex Well-Known Member

    Click me to see the same issue getting reported. The Devs should have this one aware right now.
     
    ZeroGravitas likes this.
  7. ZeroGravitas

    ZeroGravitas Breaker of Games

    I've merged @Skylar's new thread titled "spawning on rocks/obelisks" with this existing one.
     
  8. the.nihilist

    the.nihilist Semiprofessional Idler

    To my experience this only concerns unanchored techs. Before i ran into the bug myself i loaded anchored techs on top of a rock and everything worked fine.

    So putting an anchor on the tech and having it anchored when the snapshot is made could be a workaround for most cases.
     
    ZeroGravitas likes this.
  9. DrShadox

    DrShadox GeoCorp worker

    Yeah i've see the Lathrix video too when it happen.

    Also it can be a clue for Devs to fix that , so it's a nice thing you said it , thx.
     
    ZeroGravitas likes this.
  10. the.nihilist

    the.nihilist Semiprofessional Idler

    @DrShadox I didn't think that far, but true :D
     
  11. R3G3N3R4T0R

    R3G3N3R4T0R Well-Known Member

    Not really much to say but it seems that deploying any tech on top of a pillar in the desert, it will clip right down , not appearing on grassland rock pillars though. It seems that this is not a new bug as it bugs me when it is still 0.8.1.3 , still in effect though. I hope this is not one of my personal problem though.
     
    ZeroGravitas likes this.
  12. the.nihilist

    the.nihilist Semiprofessional Idler

    Same Bug here But you say it doesn't happen on the grassland?
     
    ZeroGravitas likes this.
  13. ZeroGravitas

    ZeroGravitas Breaker of Games

    I've merged @R3G3N3R4T0R's new thread titled "[0.8.2] Deploy into desert pillars" with this existing one on the same topic. Thanks for the report video. :) And thanks for the link @the.nihilist.


    To be clear, these are generally termed 'monuments' as the 'pillars' are the black octagonal structures in the Pillars biome.

    I've not heard of biome specific effects with many features/bugs before, are you sure? Could you give us a screen shot or video of an example location it doesn't happen the same please?
     
    the.nihilist likes this.

Share This Page