[0.8.2.4] Mouse Issues

Discussion in 'TT Unstable Bugs' started by -=ROOSTER=-, Aug 10, 2018.

  1. -=ROOSTER=-

    -=ROOSTER=- The Pebble in your Shoe

    Joined:
    Jul 13, 2018
    Messages:
    215
    Likes Received:
    554
    I'm having mouse issues with this release. Particularly when placing or moving blocks. Sometimes when I try to place a new block it will place two or three, and dropping them while trying to move them even though I haven't released the button yet. I'm not sure if it's related, but I occasionally run in to a situation where a whole section of a tech will not allow me to place a block at all. It just shows red, but if I remove all of the surrounding blocks and replace them I can usually get it to work again, but it's very time consuming.

     
  2. ZeroGravitas

    ZeroGravitas Breaker of Games

    Joined:
    Jun 29, 2017
    Messages:
    2,913
    Likes Received:
    3,491
    Are you describing this previously reported bug, where attachment points become mysteriously blocked from working? (Until restarting or removing all the adjacent blocks.)

     
  3. -=ROOSTER=-

    -=ROOSTER=- The Pebble in your Shoe

    Joined:
    Jul 13, 2018
    Messages:
    215
    Likes Received:
    554
    Well, I was stating that I was having mouse issues, and wondering if maybe they were somehow related to the other bug. I was unaware of the other post but did figure that it was a known issue by now.

     
  4. ZeroGravitas

    ZeroGravitas Breaker of Games

    Joined:
    Jun 29, 2017
    Messages:
    2,913
    Likes Received:
    3,491
    Yeah, just trying to clearly isolate the parts I recognise. I've no idea about your first mouse issue, there...

    Well, sometimes you'll get 'click through' on the inventory selection, with a block spawning behind it (but doesn't sound like that)...

    Other than that, it might be good to rule out your mouse button definitely hasn't become temperamental co-incidentally (hardware fault). Not sure how one would do this.

     
  5. -=ROOSTER=-

    -=ROOSTER=- The Pebble in your Shoe

    Joined:
    Jul 13, 2018
    Messages:
    215
    Likes Received:
    554
    I'll try another mouse and see if the problem persists, just to rule it out. It's an almost new Corsair mouse, but there software has been known to be buggy from time to time.

     
    ZeroGravitas likes this.

Share This Page