[0.8.2.2] Hawkeye payload terminal doing... whatever this is.

Discussion in 'TT Unstable Bugs' started by Baconus_Yum, Aug 6, 2018.

  1. Baconus_Yum

    Baconus_Yum Administrator

    Joined:
    Aug 7, 2015
    Messages:
    1,562
    Likes Received:
    1,593
    So, yeah. This happened. All recreation steps are in the gif.
    [​IMG]

    (Note: The gif goes slower than the actual game, so it actually fluctuates a lot faster)

    -Baconus

     
    Lord Zarnox and ZeroGravitas like this.
  2. Lost Ninja

    Lost Ninja Well-Known Member

    Joined:
    Jul 17, 2015
    Messages:
    1,192
    Likes Received:
    848
    I think it's click box is slightly bigger than it is, you sometimes see the same behaviour when trying to place blocks between two anchored techs with a gap only just big enough.

     
  3. ZeroGravitas

    ZeroGravitas Breaker of Games

    Joined:
    Jun 29, 2017
    Messages:
    2,913
    Likes Received:
    3,491
    Weren't all anchors were doing that a while back? Toggling so fast between connecting to the tech or anchoring separately that it was 50/50 which happened. Another quiet bug fix, was it...?

     
    Lord Zarnox likes this.
  4. kae

    kae PAYLOAD STUDIOS

    Joined:
    Mar 7, 2018
    Messages:
    337
    Likes Received:
    418
    I've had a quick check through some other blocks but looks like this one only affects the Hawkeye terminal, I'll get it logged, cheers Baconus_Yum!

    If you find any others that do this let me know :)

     
    AstraTheDragon and ZeroGravitas like this.

Share This Page