[0.8.1] No VENTURE anymore {can't get first mission for corporations}

Discussion in 'TT Unstable (Bugs & Feedback)' started by YAKFLY, Jun 10, 2018.

  1. YAKFLY

    YAKFLY Well-Known Member

    Hello all

    I started a fresh campain and rand it all the day in order to get all Terminals in the same playthrough. (STEAM success )

    I didn't get any offer to start Venture missions.
    I maxed out GSO, GEOCORP and HAWKEYE but no Venture missions at all.
    Tried several Trading Stations in various biome : No Venture.

    [​IMG]

    Also noticed no venture tech around poping except only one Venture invasion. (at least with Venture blocks in it)

    To DEVS : please explain game mecanics behind faction appearance triggering.
    Then I will maybe remember what I've done wrong.

    Many thanks in advance.
     

    Attached Files:

    AstraTheDragon and ZeroGravitas like this.
  2. ZeroGravitas

    ZeroGravitas Breaker of Games

    So essentially the "Race Against Time" mission never showed up at a trade station? (A GSO icon mission, like the first HE mission.) Should be at GSO level 3. (I've had no issue getting it.)

    Did you try quitting and reloading the game to see if it would show up then? (If you did your entire playthrough in one session?)
     
    Last edited: Jun 11, 2018
  3. YAKFLY

    YAKFLY Well-Known Member

    OK I'm reloading now and see what's happening :

    So first attempt in my base at Salt Flats, only GSO GEO CORP and HAWKEYE Missions, also in close mountains 1000m away.

    So back to Grasslands and again no "race against time".

    Then I decided to turn back to original position and then the closest Trading point gave me the "Race against Time" mission.
    I don't think necessary to limit this mission only to starting area, correct ?
     
    Last edited: Jun 12, 2018
    ZeroGravitas likes this.
  4. Deutsche Würfel

    Deutsche Würfel I look good in this dress.

    i got venture, but no HawkEye.
     
  5. ZeroGravitas

    ZeroGravitas Breaker of Games

    That's interesting - so it's as if got was locked to that first Trade Station... Is it possible that you'd seen the mission there and not taken it?

    Not that that should cause any issue; it should be available anywhere, certainly I picked up mine many kilometres out, in interesting terrain.

    The plot thickens... Can you provide a save file too? :)
     
  6. Lost Ninja

    Lost Ninja Well-Known Member

    Had both situations in successive plays. Both were loaded/reloaded several times Not sure where my start location would be (0,0?), so not sure if I can find the original Trade Station. In the current play I'm missing Haawkeye with near maxed Venture and maxed GSO/GC. I can provide the saves but both have been edited (I generally unlock the "Heart" and Dirt Wheels before they would unlock naturally).
     
  7. harpo99999

    harpo99999 ah kick till it starts

    I also have had no hawkeye but did get venture, in most of my games since 0.7.6 (and in my latest I did get hawkeye and venture) so seems to be a bug with either the quest restictions or quest giving condidtions
     
  8. Lost Ninja

    Lost Ninja Well-Known Member

    GSO @ 5
    GC @ 3
    Venture @ 2
    Been to a lot of Trading Posts but not seen any Hawkeye mission. I've done all missions found apart from Venture racing (which I detest). Save isn't edited. (It's a new play through since my previous reply.
     

    Attached Files:

    Deutsche Würfel likes this.
  9. ZeroGravitas

    ZeroGravitas Breaker of Games

    OK, so I'm suspicious that SSundee may have a bug like this one, He spent virtually the whole of this episode searching for his next Craftier Business missions.



    This should have been available to him (at GSO level 4) as Greg has told me previously, here:
    At least, that was what I assumed first of all, but maybe it was the first licence quest for Hawkeye (actually that might make more sense...). That was seen here with the first Hawkeye mission not showing for @Lurkingdaemon.

    Different missing missions, but maybe the same bug, so advice may be to, (a):
    Or (b): try returning to the origin, as @YAKFLY did. Maybe the mission was 'stuck' at a trading station there...?

    Of course, given that he has a duplicating techs bug, I'd say it could be related to that, potentially... @Jamie, @Zeena, do you liaise with (big) YouTubers at all, regarding major problems they have? (I'm not sure any of this info could actually be helpful.)
     
  10. Lost Ninja

    Lost Ninja Well-Known Member

    I was well into GSO5 before finding the HE unlock mission in 0.8.2, the Crafty missions do seem to come in dribs and drabs and do seem connected to other progress (other than GSO tier).
     
    ZeroGravitas likes this.
  11. Zed

    Zed Well-Known Member

    While it is a possibility that all of Ssundee's towers have had a negative impact on quest generation were anyone capable of getting their direct attention and focus I would suggest the following to attempt to coax the Hawkeye license mission out of hiding.

    1) return to 0,0
    2) goto nearest trading station, if not present select any and all venture missions.
    3) if still not present advance to GSO 5 and retry steps 1&2.
     
    ZeroGravitas likes this.
  12. ArmchairGravy

    ArmchairGravy Well-Known Member

    I'm not getting any Sgt. Smash Hawkeye missions and I've checked several mission boards. Feature or bug? I attached the save.
     

    Attached Files:

  13. ZeroGravitas

    ZeroGravitas Breaker of Games

    I've just merged @ArmchairGravy's new thread titled "[1.0 Bug(?)] Sgt. Smash MIA" with this thread on the issue in general, of being unable to get the first licence mission for corporations.

    See also this thread in the unstable section on the same issue, but specific to Hawkeye.
     
  14. ArmchairGravy

    ArmchairGravy Well-Known Member

    After getting Hawkeye 3 I finally did run across a Trading Station that offered the opening Sgt. Smash mission, then the trading stations I had been checking started offering the rest of them. There's 4 stations by my base I rotate through, and the trading station where I found the mission was way off my normal route.
     
    ZeroGravitas likes this.

Share This Page