[0.8.1] Crashed {on game load}

Discussion in 'TT Stable & Console Bugs' started by striker, May 23, 2018.

  1. striker

    striker New Member

    Joined:
    May 23, 2018
    Messages:
    2
    Likes Received:
    2
    Game crashed, I was unable to start/load.

     

    Attached Files:

    ZeroGravitas likes this.
  2. kae

    kae PAYLOAD STUDIOS

    Joined:
    Mar 7, 2018
    Messages:
    289
    Likes Received:
    352
    Hey there Striker, is this the first time you're loading TerraTech?

    Have you tried verifying the game files to make sure your installation didn't fail somewhere?
    You can do this by following the steps below

    ---

    Verify integrity of game cache using the following steps:

    1. In Steam > Library, right-click on TerraTech
    2. Select Properties
    3. Select Local Files tab
    4. Click on Verify Integrity of Game Cache


     
    ZeroGravitas likes this.
  3. striker

    striker New Member

    Joined:
    May 23, 2018
    Messages:
    2
    Likes Received:
    2
    Hi Kae:


    Yes, I bought the 0.8.1 version. I tried checking the integrity, here is a list of things I tried (not in this sequence, but just the things I've tried to get back to the game):


    - Update windows, update graphic card drive, uninstall and re-install TT;

    - Check integrity;

    - Clear local game cache file;

    - turn on/off firewall;

    - run as administrator;

    - run in compatible mode for different windows versions.

    The error msg is always: "Fatal error in gc, GetThreadContext failed"

    Thanks for your reply!

     
    ZeroGravitas likes this.
  4. kae

    kae PAYLOAD STUDIOS

    Joined:
    Mar 7, 2018
    Messages:
    289
    Likes Received:
    352
    Cheers Striker, I've sent this off to our team for further investigation.
    Could you also post us your Dxdiag?

    Hopefully we can get this sorted soon.

    ---

    To save a DxDiag

    In Windows, select Start and enter dxdiag into the search box on the taskbar. Select dxdiag from the results.
    In the tool, select Save All Information for an easily shared format.

     
    ZeroGravitas likes this.
  5. ZeroGravitas

    ZeroGravitas Breaker of Games

    Joined:
    Jun 29, 2017
    Messages:
    2,722
    Likes Received:
    2,998
    How's it going @striker? Tried any further? I've suggested, to others, trying older versions of the game via the Steam Library, game properties, Betas tab drop-down menu. Just to see if they will start stably(?).

    There's a thread on Steam where 3 people are complaining of similar, just now. Thoughts on this @Adriano, @kae, @Sammi? Looks like it could be a significant problem. Possibly related GPU crashing report here too.

    P.S. I've added "[0.8.1]" and "{on game load}" to this thread tile, plus moved it from Unstable to Bugs forum section.

     
    #5 ZeroGravitas, Jun 2, 2018
    Last edited: Jun 4, 2018
  6. Django

    Django PAYLOAD STUDIOS

    Joined:
    Apr 21, 2016
    Messages:
    213
    Likes Received:
    362
    It looks like you're running Windows 7, in which case you could try disabling DEP for TerraTech to see if that solves the problem.

    We've also seen reports of compatibility issues with certain anti virus software including Kaspersky, ESET and Avast. If you're using one of these, try disabling the "Heuristics" setting or the 'hardware virtualization' setting (you might need to reboot for changes to take effect).

     
    ZeroGravitas likes this.
  7. Kage NoKishi

    Kage NoKishi Member

    Joined:
    Jul 12, 2018
    Messages:
    2
    Likes Received:
    2
    The Game Still wont Load.

    When i first got the game, i was able to play it for 2 weeks with no issues. After that the game just wont work anymore(im able to launch the game, but when it loads its stuck on a black screen with the cursor on the screen). i've Addressed this issue before in the Bug Category on Forums(on Steam), and i've tryed following some suggested Steps to fix. None of em helped. Till this day im still unable to play the game. Hopefully to whomever reads this can help me sort this issue.

    Im Using a MSI GL62M 7Rex
    Processor: Intel(R) Core(TM)i7-7700HQ CPU @ 2.80GHz
    Ram: 4GB
    System: 64-bit Operating System, x64-based processor
    Running: Windows 10

    My System is all Up to date, OS & Drive's.
    Anti-Virus & Security settings allowed to let the game run.

    i will state again, that when i first got the game i was able to run it for 2 weeks straight.
    So Please Address my Issue.

     

    Attached Files:

    ZeroGravitas and Zargn like this.
  8. harpo99999

    harpo99999 ah kick till it starts

    Joined:
    Aug 14, 2014
    Messages:
    1,940
    Likes Received:
    884
    if my very limited understanding of the logs is correct, the apparent cause of the fail to start is in your sound system(also perhaps setting the preffered output as the default output), it might be worth trying a re-install of the sound drivers for the computer as there many references to the FMODUnity which to my limited knowledge is the sound system currently being used for terratech in unity

     
    ZeroGravitas likes this.
  9. Django

    Django PAYLOAD STUDIOS

    Joined:
    Apr 21, 2016
    Messages:
    213
    Likes Received:
    362
    Indeed it appears there is an issue initialising your FMOD (audio) device.
    Code:
    SystemNotInitializedException: FMOD Studio initialization failed : Calling initialize : ERR_OUTPUT_INIT : Error initializing output device.
    Try these:
    It could be there is an issue with the AudioSrv service in Windows.
    1) Open TaskManager.
    2) Go to the Services tab.
    3) Find 'AudioSrv' in the list, right click and Restart it.
    Then restart the game and see if that helped.

    If that didn't help, try
    1) Open current sound playback device properties.
    (Type 'Sound' in windows start menu. Select the device and click Properties.)
    2) On the Enhancement tab, see if immediate mode is switched on. If it is, disable it.
    Now try running the game again and see if it solved the problem.

    Alternatively you can try letting Windows solve it by running "Find and fix audio playback problems" from the start menu.

    Let us know if that solves your issues.

     
    ZeroGravitas likes this.
  10. Kage NoKishi

    Kage NoKishi Member

    Joined:
    Jul 12, 2018
    Messages:
    2
    Likes Received:
    2
    Yes, that did help. i thought that it was only my OS & Graphics drive up-to-date. but for some odd reason my Realtek Drive(Audio Drive) was not up-to-date. Just updated it an i was able to get back into the game. thank you for the help now i can kill time at work.

    (Update): its been been 24hours since i was able to play an im now back to a black screen with no background audio with a cursor on the screen. i've tryed redoing the suggested advice related to the audio fix. but its not working so far. i've checked the logs an nothing seemed to have changed. Also tryed reinstalling an nothing changed so far.

     
    #10 Kage NoKishi, Jul 15, 2018
    Last edited: Jul 15, 2018

Share This Page