[0.8.1] Can't upload a Tech

Discussion in 'TT Stable & Console Bugs' started by DrShadox, Jun 18, 2018.

  1. DrShadox

    DrShadox GeoCorp worker

    Joined:
    May 23, 2018
    Messages:
    281
    Likes Received:
    269
    Hello , this evening i've upload some tech on steam but it say me that :
    https://gyazo.com/731ffe91506a3ee932b21988c55b9cc5

    Note after complet every field and click "upload" it don't ask me if i want to run it on background , and instead write "Upload busy" where the button for share on steam should be, after some seconds it said what i've put on the picture above.

    Any ideas ? it's maybe because the tech is too big ?
    Edit : do the same thing for a little tech , did we have a limited amount of tech upload /day ?

    Edit 2 : Hum i'ts maybe an issue form the workshop itself , when i check in it , even without any search criteria , it don't find anything.

    i'll try again tomorrow, for now you can consider this problem as pending , waiting for a new edit from me.

    edit for typo


     
    #1 DrShadox, Jun 18, 2018
    Last edited: Oct 28, 2018
    kae likes this.
  2. ZeroGravitas

    ZeroGravitas Breaker of Games

    Joined:
    Jun 29, 2017
    Messages:
    2,734
    Likes Received:
    3,020
    So, does it work now? Was it definitely just a Steam server related outage?

     
    DrShadox likes this.
  3. DrShadox

    DrShadox GeoCorp worker

    Joined:
    May 23, 2018
    Messages:
    281
    Likes Received:
    269
    Yes it's ok now , so it's not a bug from the game itself , if you have the power can you please close this topic ?

     
  4. ZeroGravitas

    ZeroGravitas Breaker of Games

    Joined:
    Jun 29, 2017
    Messages:
    2,734
    Likes Received:
    3,020
    Oh good.:)

    My preference is to leave threads open, in case anyone else has relevant insight. The devs like to keep all bug info as integrated as possible and we don't seem to have too much trouble with threads being 'necroed'.

     
    DrShadox likes this.
  5. Ttotem

    Ttotem Member

    Joined:
    Aug 26, 2018
    Messages:
    3
    Likes Received:
    3
    I also get this error message when trying to upload to steam. It has been a problem for me somewhere around 1-2 months now. I have found no information anywhere other than similar to the above post, where the upload eventually worked. I am curious if anyone has an idea how I can go about trying to correct this issue. Some things I've done:
    - tried switching / opting out of unstable
    - upload small techs / big techs
    - tried with no description and full description

    What i havent tried yet:
    - backing up my saved games and snapshots then reinstalling TT

    I am able to post links and files in steam chat, although i have upload numerous times before it will post to the chat
    AND
    I am able to download techs from the workshop, which makes me think its more a problem on my end

    Any thoughts or suggestions are greatly appreciated!

     
    ZeroGravitas likes this.
  6. kae

    kae PAYLOAD STUDIOS

    Joined:
    Mar 7, 2018
    Messages:
    297
    Likes Received:
    359
    Hey there Ttotem, can you try and upload a snapshot to the steam workshop and then send us the output log file generated from the game please?

    Can you also make sure you do not have any firewalls or antiviruses blocking TerraTech.

    ---

    You can find out how to grab your logs below
    Bug Reporting Guidelines and Template

     

Share This Page