[0.7.9.6] Computer temperature higher with new unstable

ZeroGravitas

Breaker of Games
Joined
Jun 29, 2017
Messages
3,008
Likes
3,764
Points
675
Age
35
Location
UK
Website
www.youtube.com
#3
Are you seeing more CPU and/or GPU usage in Windows Task manager's resource usage utility, too? (If so, that's good, that they've managed to utilise the hardware better.)

Also, are you comparing temperatures between patches on the same day, same other programs running, after switching patches, etc?
 

Nightblade Greyswandir

Nothing is good enough!
Joined
Feb 3, 2017
Messages
2,612
Likes
2,849
Points
575
Age
43
Location
Terraland
Website
ngttadventures.blogspot.se
#4
Are you seeing more CPU and/or GPU usage in Windows Task manager's resource usage utility, too? (If so, that's good, that they've managed to utilise the hardware better.)

Also, are you comparing temperatures between patches on the same day, same other programs running, after switching patches, etc?
will check if more CPU are used.
I just compared sound of fan between last two updates and after. TT never pushed my fan to be this loud before updates. I usually have only Steam and game running when i play. And fan calms down when i turn TT off.
 

ZeroGravitas

Breaker of Games
Joined
Jun 29, 2017
Messages
3,008
Likes
3,764
Points
675
Age
35
Location
UK
Website
www.youtube.com
#6
@DerNiepe and I took a look at CPU usage and performance on our respective machines, yesterday, and saw nothing really different to before... CPU usage never really exceeded 50% overall. Threading isn't very clever in game/Unity engine, I don't know.
 

DerNiepe

Well-Known Member
Joined
Jan 6, 2017
Messages
168
Likes
155
Points
450
Location
Germany
#7
We should write our spec's down too.
So i'm using:
i7-5820 K (Hexacore) @3,3Ghz (Running 4.0Ghz Stable) -Game usage max. 31%
16GB DDR4 RAM - Game usage aprox. 4-5 GB
GTX 1070 MSI OC 8GB - GPU Usage @30% max.
Memory Controller Load approx. 11%

Game Graphics all max but no Depth of Field

I tested a bit around and the results are:
-Changing the resolution from 1600x900 Windowed (My streaming resolution) to 2560x1080 Fullscreen has no effect to the usage of any component.

-If the FPS drop's for any reason, the usage of CPU and GPU will drop too. I.e. i play on 60 FPS with 30% CPU and load something big that will drop my FPS to 40, the usage will drop to... let's say 20% both.

Tools I used to check:
Process Explorer of Microsoft TechNet and TechPowerUp GPU-Z
 

Zed

Well-Known Member
Joined
Dec 23, 2016
Messages
1,256
Likes
1,185
Points
515
Age
38
#8
Anybody else have same problem? But in same time I see improvement in FPS.
I too noticed a slightly louder fan sound from running 080 0801 and now 081 stable and while i did not notice any additional demands on the streaming rig (i7700k) I did discover the following:

The computer now uses more electricity while running terratech; up from 160 watts to 195 watts. (courtesy of Killiawatt)
 

harpo99999

ah kick till it starts
Joined
Aug 14, 2014
Messages
2,000
Likes
955
Points
570
Location
australia
#9
my guess is that the video card(s) are getting a lot more work (I noticed that my gpu loading (even on the fastest settings) was about 10 degrees hotter than previous releases
 

NovaLegion

Jamie's best friend
Joined
Jul 28, 2015
Messages
608
Likes
512
Points
500
Age
16
#10
They finally let the game allocate the resources it needs.
This is a good thing tonytony
 
Likes: Zed

Nightblade Greyswandir

Nothing is good enough!
Joined
Feb 3, 2017
Messages
2,612
Likes
2,849
Points
575
Age
43
Location
Terraland
Website
ngttadventures.blogspot.se
#11
They finally let the game allocate the resources it needs.
This is a good thing tonytony
I would say it got little better. And now when TT use all 8 cores I would expect that use by-core is lower but it is not, so optimization helped a little but it is not even close to optimal. That is why computers are overheating.
 

ZeroGravitas

Breaker of Games
Joined
Jun 29, 2017
Messages
3,008
Likes
3,764
Points
675
Age
35
Location
UK
Website
www.youtube.com
#12
I've added the estimated patch number to the thread title "[0.7.9.6]".

Also, small note - it seems that the game may now use GPU processing for new things, including positioning resources on conveyors (incorrectly), as per this bug.

[Edit 2018-06-10] Apparently, the devs didn't put more load on GPU directly, but optimisations may have had an impact, and a Unity game engine update too [source].
 
Last edited:

DrShadox

GeoCorp worker
Joined
May 23, 2018
Messages
323
Likes
375
Points
175
Age
30
#13
Me it's since 0.8 , i can hear my fan , a rare thing who only happen when i've playing to ARK few years ago , and it happen even with "good" graphic , before that it's wasnt the case even with "fantastic" setting.

I don't have issue, but i hear them.
 

Zorgomol

Not a Number
Joined
Apr 9, 2018
Messages
125
Likes
222
Points
145
#14
Yeah, the increased GPU usage is simply because of better overall framerate. And increased CPU usage is largely due to Unity being... Unity. Using GPU for game processing is not really feasible in a game like TT, at least not with DX11.
 
Likes: ZeroGravitas