silo

  1. Legomonster33

    Mixed Filter Silos

    Just a suggestion for a new feature in fabrication. have a GUI that you can open for a silo so that you can decide how much of each resource it should be able to hold this would allow for very fast crafting systems while still not being too overpowered Ie. (chunk name) (amount of chunk the...
  2. Nerf Craft

    Some Old Removed Blocks I Think Should Be Added Back

    After discovering all the different blocks in the game that have been removed, I was slightly disappointed to see some very specific ones not be in the game today. So here are some of the blocks I discovered that I think need to be returned. First off, the Hawkeye landing gear wheel. Although...
  3. Lord Zarnox

    GeoCorp Silos

    Yes, I know this has probably been suggested in various forms at least a dozen times, but anyway. Simply, a 2x2x2 block that holds 4 stacks of 20 chunks (80 chunks total) and can accept/dispense chunks from any of the 16 attachment points on the sides (the four adjacent faces to the top/holding...
  4. T

    Silos, Fabricators, and mostly filters

    Recently, I have made a big scrapping base which has many GSO Losta silos. I lined them up to a fabricator to craft some blocks that I need and the silos dont dispatch. I put filters next to the silos to test if they were going to dispatch resources and they did. This gave me the idea that...
  5. PINHATT

    My silo is in trouble.

    my silo gets full in the middle of the game, in my factory I have 11 silo lined up, each one stores a mine. However when I leave the game and enter all the resources are on the ground and the silos are empty. This is normal?
  6. Twigjack

    Static filter "Compressor" silos

    Idea: Large capacity storage for the specific purpose of having large amounts of sorted materials on hand. A big old box that can be set to accept only one type of chunk. (I'd be ok with it being any size up to a GC Delivery Cannon, maybe a smidge taller) 2 entry points on adjacent corners, 2...
  7. ZeroGravitas

    [0.8.1] Resources dither entering Silos (with Pacemaker on Turbo)

    A fun little, new crafting idiosyncrasy that may or may not be related to more problematic crafting bugs (I'm looking into) introduced with 0.8, etc.... Sometimes it will take chunks several ticks to enter a Silo, being reset back to the Conveyor block they came off repeatedly. I've no idea...
  8. Zed

    [0.7.9] Silo "Stacking" Bug

    As Evidenced Here in this video by Vandel and in multiple Steam Workshop Crafting Techs it would seem that Fabrication-Oriented Blocks can be stacked in an exploitive manner similar to what was once possible with GSO Autominers. My Suggestion would be to increase the collision box of the Silo...
  9. ZeroGravitas

    [0.7.8.0] Silo contents flip (on reload & unpause Pacemaker, sometimes)

    All of these full silos flipped the order of their stacked resources upon un-pausing the Pacemaker, after reloading the R&D save (attached), as shown: Not sure if related to other (recent) issues: position of stored resources glitching out, receivers taking from other receivers.
  10. Way_J

    Jumped conveyor icons

    Guess I build too much. Fixed after reloading save file. Happened in next circumstances. As we know we can't move anuthing from the silos. But i placed a reciever right above the silos to solve this, manually. Every time I need to launch anything from the silo back to the beiginning of the...
  11. FightBiscuit

    [0.6.5.2] Silo Bug

    This Tech is to describe the Bug (It`s a Snapshot so you can try it out too): If in the 3x3 Silo is one ressource, it gets stored at the bottom right ressource holder. If the Fabricator requests this ressource, it gets so fast to the conveyor top left that the ressource gets out of the cycle...
  12. D

    GSO Node Silo / 1 block silo is bugg-ed

    It is a block that you can get in the main game. But it has 2 problems: - It ain't availible to buy (in terminal) - It doens't show up in your inventory Link to pics: http://imgur.com/a/S4sYV Plz fix it
  13. reaperx1

    0.6.1.4 Silo issues

    I got playing around in the R&D the other day and discovered that the silo's will still not pass anything out of them no matter what I do. I tried a filter, I even put a generator right on the silo and still nothing worked. There was a pink arrow showing that the silo was trying to take things...