help me

  1. M

    custom corps fix mod help anyone

    how do you add custom corps to the custom corps fix mod on steam?
  2. R

    I cant save any techs

    Whenever I try to save a tech the game just freezes and im stuck so I have to fully restart my pc. The game doesn’t say it crashed though. This happens every time.
  3. B

    Invasion crashes game?

    So I was just trying to go to an outpost, then an invasion spawns. I think nothing of it. I go to wait it out till it drops but then when the counter reaches 0 it crashes my game. I try to run away but nothing works to be able to get far enough away. What do I do?
  4. B

    anyone got a completed coop save?

    long story short i lost my old save file and i would like it if i had all of the levels and parts again so i dont have to grind it all out again with my friend :( i had - maxed out all cooperation's - finished all major missions - had exactly 12 567 785 BB - had every part unlocked (with at...
  5. M

    I can't use my inventory!

    i can't use my inventory. If i open my inventory i try take something i cant i cant click block please help me
  6. D

    [1.3.2] I keep getting the same invader

    Ive been sitting in this desert for over an hour now and I have gotten four of the exact same invaders one after another after another. What am I doing wrong and why do I keep getting the exact same invader?
  7. D

    Need Help With This Base

    I am in the process of making a new base, and I cant figure out why this is happening. Can anyone help? (The silos not registering with the base)
  8. C

    [Console] My SCU disappeared because of BA

    So I went to place my SCU to pick up a tech I had destroyed (because I horde all of the blocks). When I went to place it the game prompted me with "you have reached BA blah blah blah would you like to put this tech in storage" and I hit the b button and my SCU disappeared. I clipped it and you...
  9. Nerf Craft

    How to make a mod?

    I'm quite new to modding TerraTech, but I'm already getting interested in making my own mods, so if anyone could help me get started that would be very much appreciated. All I know is that I need to look at the .dll files and I have learned how to do that so you don't need to tell me that step...
  10. MutedMicrophone

    Startup bug

    Whenever i load up the game, it just crashes... this is what the the crash log says Unity Player [version: Unity 2017.1.0p4 (892c0f8d8f8a)] TerraTechWin64.exe caused an Access Violation (0xc0000005) in module TerraTechWin64.exe at 0033:4ee6ed4f. Error occurred at 2018-05-08_080924. C:\Program...
  11. LumberHat

    Game Crashes When Approaching Base

    My save is somewhat late-game, so I'd rather not have to restart my game. I have had issues with techs duplicating before, so I think it may have something to do with that. I unfortunately have no backups, which is a huge mistake by itself. If anyone can explain how to fix this, or do it through...
  12. Masakari

    [] Crafty Mike Disappeared {NPCs vanish}

    CRAFTY MIKE IS MISSING Decided to finish this quest since I was near it but can't as you can see. No dialogue either on approach or next to the delivery cannon. Couple in-game days since I accepted the quest so no clue if that matters. Gonna cancel and retry it. For some reason I didn't...
  13. F

    Help with anchor needed!

    So I created a mobilish base. It was set up on four anchor supports, which worked perfect fine... Until I took them off to equip wheels to put it on the move. I got it to the location that I wanted it, took off my wheels. and then threw the anchors back on, so it was an operating base again. The...
  14. M

    Could someone help me choose weopons for my tech

    I have a built a tech but I'm not sure what weopons to use especially with all the hawkeye weopons. On my current tech I'm using GSO 3 Pound cannon. Thanks for all the help I can get.
  15. mike swan

    Trading station tutorial repeating message

    I am just starting the game and it keeps repeating the "you have found a trading station" message over and over and when I approach the station the message stays. I have tried buying and selling things with the station and nothing works. SOMEONE PLEASE HELP!