error

  1. A

    (Ver1.4.9)(PC)Bomber command Turret spawning

    for the bomber command quest only 2 of the turrets spawned and the game thinks all 3 spawned so the quest is impossible, I have tried to kill the marked turrets but it just glitches out and says kill first turret while moving on to another turret until it gets to the phantom turret. Game mode...
  2. K

    [1.4.9][PC] -SteamWorkshop-Upload error

    Platform PC Game version 1.4.9 Frequency every time Game Mode all mode Description After creating the airframe, an error occurs when uploading it to the workshop. I haven't changed any skins or mods, but suddenly I can't do it anymore. I have tried the following Reinstall Terratech...
  3. G

    Tradução incorreta

    Olha, não sei oque está acontecendo, queria saber se é assim mesmo, o meu jogo esta com uma tradução meio errada, bom corrigindo sem tradução alguma, dai mandei um email pedindo ajuda, mas sem resposta, então estou aqui perguntando se esta correto isso, (se e algum bug ou é normal:ainda estão...
  4. I

    Ghost resources

    Hello. Maybe someone already wrote about it, but I didn't find it. In multiplayer co-op bug with trees. I play with a friend in survival (he is host). In world there is Ghost trees, I have trees there are, have friend - there is no. I can't collect them. In fact it is a mistake not only with...
  5. Litsman3d

    I cannot upload to the forum

    I have uploaded before with no problem. 2 days now i cannot upload anything. Im trying to upload my save "campaign save.sav" which is less than a megabyte (272KB). When i select my file and click "open" i get this error: Can anybody help?
  6. GamerParrish

    Techs Don't Target you, at all [0.7.3.4]

    I was playing the game and I came across an invader. So I used the switch tech thing so my Meatshield tech can go in, take hits while my damaging one damages. But, if you hold the menu and drive to ANY enemy tech THEY WONT TARGET YOU! Their weapons look at your, but they never fire. As long as...
  7. D

    Conveyor UP is bugg-ed

    I have, multiple times, got this block after i did a mission. Link to pics: http://imgur.com/a/Ci3Dc You can find all information I have in the link above Plz fix this.
  8. StyxAnnihilator

    [FIXED] Recipie error: GSO Horn Steering Booster

    Cannot fabricate GSO Horn Steering Booster Scrapping it gives other materials than in the wiki.
  9. StyxAnnihilator

    [0.5.21.3] Radar mission displayed 2 locations in radar, no marker at one

    I'm about to do the radar mission and drive to the location in mini-radar. But first attacked a tech pretty close. That one had a radar, were the game discovered that and displayed the mission section to place the radar. I let the radar be and moved to the original mission location a bit away...