crash

  1. Zed

    0.7.6.7 Creative Mode Bug Report Crash.

    While attempting to go through snapshots ingame with 0.7.6.7 unstable the second tech I loaded within a salt flat biome prompted an internal bug reporter crash. Steps Taken: Opened creative mode fired gun on GSO cab to leave build beam loaded the Venture Ornithopter mk4 Swapped to...
  2. ZeroGravitas

    [0.7.6.5] Bug - Fuel empty clunking stuck on (+ all "Position blocked" -> Menu brawl gone -> Crash)

    The annoying clunking sound (of booster fuel having run out and starting to recharge) getting stuck on sometimes is an old bug. I had it a lot in 0.7.5.0 and @Zargn has recorded it well before that: But it seems like this new occurrence of it might be more problematic (possibly returned after...
  3. Zed

    [0.7.6.4] Unexpected Crash

    While continuing to roam the countryside in a 0.7.6.4 seed there was an unexpected crash upon hitting space bar to attack an enemy.(112550) The Generated folder is included in the latter of the two attached .zip archives; the former of the two (105132) generated a windows GPF crash which has...
  4. ZeroGravitas

    [0.7.6.3] R&D hard crash on HE cab removal (old save)

    I know there've been problems with R&D in particular, with the new changes, so maybe it's mostly an issue with it being an old save file, or something (certainly the ramp positions, etc, screwed up in here); I couldn't replicate this with the same tech loaded into a new R&D world. This old save...
  5. ZeroGravitas

    [0.7.6.0] Hard crash when loading (replacement) tech intersects other tech (R&D, Creative)

    I think the second loading method that's only available in R&D and Creative modes is new and definitely still a WIP, right? So you're probably fiddling with this anyway. But a crash is a crash, and might well loose some players a bunch of creative work on something. Have a video for funs, of...
  6. ZeroGravitas

    [0.7.5.10] Undo of breaking conveyor causes bug, then hard crash.

    To recreate (shown in video): Make a short length of conveyor, then remove one piece, such that another two (or one?) fall off, bringing up the "Undo" button. Click undo. Conveyor is now bugged, with pieces no long considered a contiguous length, such that right clicking to change it's...
  7. E

    My game is crashing

    My game crashes everytime i launch my campaign. Please help!
  8. ZeroGravitas

    [0.7.5.3] Crash when removing refinery while linked factory is crafting

    [0.7.5.3] I already sent this one in via the dialogue, using my email address. But here's a Gif too, seeing as I happened to be recording at the time: https://gfycat.com/BareWearyImperatorangel I don't see a crash report log for this, is it a different type of crash or specific to the unstable...
  9. Zed

    [0.7.5.1] GPF Crash

    0.7.5.1 Crashed on me just as I entered the notification range of an "enemy gang" type quest. Here is the information which Win 7 64 bit home premium reported regarding the "Terratech64.exe has stopped working" Problem signature: Problem Event Name: APPCRASH Application Name...
  10. Olli_DXD

    [0.7.4.7] Loop o' crash!

    So, I was just flying around R&D with my plane and decided fly through the newly added loops. I flew through the long floating one on the left. I passed through the first loop, missed the checkpoint and then passed through the goal loop. Then a couple seconds later it crashed "internally".
  11. Demonen

    Crash on creative load

    Loading my Creative save leads to a crash. The only odd thing I can think of that might be causing it is that I had a tech disappear on me yesterday in that save. I lifted up my base ("Manufactorium v4" in the save) in the build beam, a tech rolled in under it, and when I set down the base it...
  12. P

    the game consistantly crashes on launch. help?

    I have the settings to the lowest, and I've tried many times to reload it, but it doesnt want to work. someone help?
  13. Zed

    Internal Crash 0.7.2 Stable

    Encountered a real hum dinger: Savegame file attached; looking forward to feedback. Will start a new savegame once 0.7.3 stable is released.
  14. F

    AppHangB1 HELP

    My TerraTech Keeps crashing when the block falls down it says AppHangB1 is the problem. Please help me
  15. reaperx1

    0.6.1.2 Unstable - Test Run - These Things Happen

    I have just found the newest update and was in the mood for a bit of building. I had been working on a fairly big tech and just got it to save after the second try. I went back to work and when I dropped my cab the game unfortunitely crashed back to the desktop. I haven't tried the new mission...
  16. G

    I Can't Type on TerraTech.

    I try putting my username and it doesn't put in anything so it send me to a report screen. I cant type anything in there either. I tried restarting it and making sure i was full screen and i tried windowed but i still cant type on it. I know its selected because the little line is blinking . Any...
  17. S

    OP bots spawning

    In TT iv had a history of op bots (player made) spawning in when in begginer game. e.x I just started tt again and when getting the sgu (or what ever) it spawned a player made bot with 20 guns solution: create a difficulty system or add a option to DISABLE player made bots (or make them less...